WatchABC

Discussion in 'Apple TV and Home Theater' started by melapple, Dec 23, 2014.

  1. melapple macrumors regular

    Joined:
    Aug 29, 2013
    #1
    I'm getting an error message saying "an error occurred retrieving the required files" while trying to play one of the shows in the movies and specials section under the menu Shows.

    Is anyone having the same issue?

    I'm not logged in with a TV provider, by the way
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
    Does any of the content play, just not some items? Or is it pretty much everything?

    B
     
  3. melapple thread starter macrumors regular

    Joined:
    Aug 29, 2013
    #3
    Yes, regular shows play as well as as the prep and landing specials. I'm getting the error message trying to play sound of music as well as the charlie brown specials
     
  4. chalupa_batman macrumors member

    Joined:
    Jul 28, 2010
    #4
    I believe I was getting the same error. For me, either logging out and back in or restarting the device seemed to fix my issue. I've had it happen multiple times. I haven't seen it enough to figure out what the root cause is, though.
     
  5. melapple thread starter macrumors regular

    Joined:
    Aug 29, 2013
    #5
    By logging out you mean out of the TV provider? I'm not logged into any TV provider, I'm only watching episodes available to all users
     
  6. JuliusCaesar macrumors regular

    Joined:
    Oct 25, 2014
    #6
    The Watch ABC app on my Apple TV it's actually impossible to use because every time my wife or I start an episode, about 2 minutes in the app crashes and sends me back to the Apple TV menu. All this has been happening since the last update that they made for the app...I guess my situation is worse?
     
  7. purd002 macrumors member

    Joined:
    Jan 29, 2008
    #7
    Same thing was happening to me on 1 of my ATV 2's. I did a full restore and it seems to have taken care of that issue for me. Unfortunately, now the ATV itself is randomly crashing and restarting.
     
  8. chalupa_batman macrumors member

    Joined:
    Jul 28, 2010
    #8
    Or this? https://www.youtube.com/watch?v=t2F1rFmyQmY

    In all seriousness though, a reboot did fix mine. That was part of my original post.
     
  9. JuliusCaesar macrumors regular

    Joined:
    Oct 25, 2014
    #9
    I will try a full restore then to see if it can be fixed. It's pretty annoying mainly to my wife since she watch a couple of shows there all the time.
     

Share This Page