Watching flash on rMBP 13

Discussion in 'MacBook Pro' started by BlueHusky, Apr 10, 2013.

  1. BlueHusky macrumors member

    BlueHusky

    Joined:
    Apr 3, 2013
    Location:
    Washington DC
    #1
    Hi guys, I have a rMBP 13" and I noticed that the screen stutters when I am watching a flash video on full screen.

    Once, I was watching a flash video while creating a bootable usb drive and the video stuttered while the video was on full screen but not while the video is not on full screen.

    The second time I noticed stuttering was when I was just watching a video without running any other program and again it only stuttered while its on full screen.

    I am running the screen 1680x1050 resolution. Youtube runs fine but other videos creates this problem.

    Do any of you guys have the same problem?
     
  2. dastinger macrumors 6502a

    dastinger

    Joined:
    Mar 18, 2012
  3. ethereal45 macrumors regular

    Joined:
    Oct 12, 2007
    #3
    Chrome has been doing that to me on my 15" rMBP. Safari doesn't do it.
     
  4. john500y2k macrumors member

    Joined:
    Feb 28, 2013
    #4
    Fullscreen Flash Player Fix

    Download adobe flash player directly from the adobe site.

    Then in chrome go to:
    chrome://plugins

    Click details near the top right of the page. Look for Adobe flash player and disable the one with the location Google.Chrome.app

    Once I did this, reloaded Chrome and went to youtube and was thrilled to have fullscreen HD with no lag at all. Even noticed that when I clicked the fullscreen button it would be instant with no flicker as before.

    On an additional note I was round a friends today and he has a windows PC and had the same issue. The above also addressed his issue.

    Hope it works for you.

    Originally posted here: http://forums.macrumors.com/showpost.php?p=17043571&postcount=9
     
  5. dastinger macrumors 6502a

    dastinger

    Joined:
    Mar 18, 2012
    #5
    That's it.

    Originally posted way before that, btw :p
     
  6. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
  7. BlueHusky thread starter macrumors member

    BlueHusky

    Joined:
    Apr 3, 2013
    Location:
    Washington DC
    #7
    I am using chrome.

    ----------


    Thank you very much! I will try it once I get home and I will post if it fixed it. Thanks!
     
  8. dastinger macrumors 6502a

    dastinger

    Joined:
    Mar 18, 2012
    #8
    It will fix it ;)
     
  9. BlueHusky thread starter macrumors member

    BlueHusky

    Joined:
    Apr 3, 2013
    Location:
    Washington DC
    #9
    I think it has. I haven't seen any problems with flash. Thank you!!!
     

Share This Page