watchOS 1.0.1 and iOS 8.4

Discussion in 'Apple Watch' started by spytech, Jun 30, 2015.

  1. spytech macrumors regular

    Joined:
    Jul 29, 2013
    #1
    So, how's iOS 8.4 doing for everyone?

    Since I updated my texts started ringing on my iPhone first and only a few seconds after on my Watch... Anyone having the same issue?
     
  2. AppleWes macrumors 6502

    AppleWes

    Joined:
    Oct 9, 2013
    #2
    Seems ok here so far. Notifications are working fine/same as before update for me.
     
  3. spytech thread starter macrumors regular

    Joined:
    Jul 29, 2013
    #3
    Oh well... Thanks for the feedback. meanwhile, I've been searching and I think this is relevant: https://discussions.apple.com/thread/7037893

    It's the end of the day here and I pushed both my phone and Watch pretty hard today, so they're both charging... I'll see if this works tomorrow.
     
  4. pshady macrumors regular

    Joined:
    Mar 10, 2005
    #4
    My on-going connectivity issues between the watch and phone appears to have been solved wth iOS 8.4! I hope I didn't just jinx myself.... so happy about this....
     
  5. SpEe1113 macrumors regular

    SpEe1113

    Joined:
    Apr 24, 2015
    Location:
    Florida
    #5
    Does anyone know if the GPS fix on 8.4 has any impact on improving the running workout accuracy? Or is that fix only for 3rd party Bluetooth devices? (Assuming the AW is not considered a 3rd party of course...;-)
     
  6. spytech thread starter macrumors regular

    Joined:
    Jul 29, 2013
    #6
    Not sure, but I do hope it improves accuracy... Not that I think the accuracy is faulty, but there's always room to improve.
     
  7. djmodifyd macrumors regular

    Joined:
    Apr 3, 2008
    #7
    Opposite effect for me, my phone would get notifications first, then my watch a few seconds later. 8.4 seems to have fixed this.
     
  8. spytech thread starter macrumors regular

    Joined:
    Jul 29, 2013
    #8
    So this morning I took my phone and Watch, did what I linked on post 3 and... solved. I guess it's just some kind of glitch (and for your reports it appears to be present on 8.3 too).

    Anyways, if you have the same issue, just turn message notifications off and back on again.
     
  9. exxxviii macrumors 65816

    exxxviii

    Joined:
    May 20, 2015
    #9
    I ran today with 8.4, and the watch was still off by about 0.09 miles over a 5.1 mile loop. No change from before. But, if there is a change, it may also take a bunch of new runs with the phone to recalibrate.
     
  10. TrueBlou macrumors demi-god

    TrueBlou

    Joined:
    Sep 16, 2014
    Location:
    Scotland
    #10
    I've noticed my Glances are loading/refreshing much quicker and some of the apps I've tried have noticeably improved loading and response speed.
     
  11. FatMax macrumors 6502

    FatMax

    Joined:
    Jun 28, 2007
    Location:
    Norway
    #11
    I think you're right! Awesome!
     
  12. spytech thread starter macrumors regular

    Joined:
    Jul 29, 2013
    #12
    Glances are indeed a bit faster. Not a huge difference, but definitely noticeable.
     
  13. CobraPA macrumors 6502a

    Joined:
    Mar 12, 2011
    Location:
    Lansdale, PA, USA
    #13
    No, I don't think that has anything to do with internal gps. There were 3rd party bluetooth gps devices that did not work in the last two iOS versions. I think it only addressed that problem (a bluetooth connection issue, not really a gps issue at all.)
     
  14. aawil macrumors 6502a

    aawil

    Joined:
    May 18, 2008
    #14
    Not a single app loads on the watch now. My phones battery has run down to 68% a little over an hour. Incoming calls work, outgoing calls don't. What a mess. Rebooted both multiple times.
     
  15. spytech thread starter macrumors regular

    Joined:
    Jul 29, 2013
    #15
    That's terrible... Calls for a restore I guess.
     
  16. TrueBlou macrumors demi-god

    TrueBlou

    Joined:
    Sep 16, 2014
    Location:
    Scotland
    #16
    Wow, that's pretty shocking. I wonder why there's so much variation in the experiences people are having.
     
  17. SpEe1113 macrumors regular

    SpEe1113

    Joined:
    Apr 24, 2015
    Location:
    Florida
  18. spytech thread starter macrumors regular

    Joined:
    Jul 29, 2013
    #18
    On my Watch yeah. Tried it on my phone before writing this, also perfectly working.
     
  19. TrueBlou macrumors demi-god

    TrueBlou

    Joined:
    Sep 16, 2014
    Location:
    Scotland
    #19
    Yup, no problems with Siri on either my watch or phone.
     
  20. flur macrumors 68000

    Joined:
    Nov 12, 2012
    #20
    An unpair/repair may work here. It's a pain, but it's resolved my app loading/syncing issues the two times I've tried it for that, and will likely fix the other issues as well.
     
  21. SpEe1113 macrumors regular

    SpEe1113

    Joined:
    Apr 24, 2015
    Location:
    Florida
    #21
    Looks like I just needed to restart my phone for some reason, strange. Working again for me... Thanks for the replies!
     

Share This Page