Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.


macrumors 601
Original poster
Sep 3, 2013
Sydney Australia
Updated to watchOS 10 this morning and this annoying audio / listening now notification dot has suddenly appeared.

I don't have this on in watchOS 9.

Does anyone know how to turn this off?
I've tried what others have suggested: on AW Settings > General > Auto launch > Toggle off "auto launch audio apps"
I've toggled this on, rebooted, toggled off, rebooted again and this dot is still there.

Is this a bug or a feature? I hate it.



macrumors member
Nov 23, 2017
You've made me the happiest! I am so glad this is back! There was something similar in OS8 (and before) and it was removed in OS9 and it was a huge pain to get to my now playing. But it's back!!!!!!!! Literally made my day.

(P.S. Sorry that you don't like it. I don't think it can be turned off though)
  • Like
Reactions: Boardiesboi


macrumors regular
Oct 23, 2013
I updated as well last night, and I have a pulsing orange dot on the watch face. Can't seem to get rid of it.
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.