watchOS 2 boot loop

Discussion in 'Apple Watch' started by spoa94, Jun 28, 2015.

  1. spoa94 macrumors 6502a

    spoa94

    Joined:
    Oct 12, 2011
    Location:
    New Orleans, LA
    #1
    Updating to watchOS 2 beta 2 and got stuck on a progress circle with 1%. Apple chat support told me to do a hard reset. This got me to the watch face and I was able to access the home screen. Then the watch suddenly turned off and went right back to the 1% progress circle. HELP?!?!
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    If you have AppleCare on your watch call Apple, tell them you tried to install Beta 2 and it messed up your watch. They may just send you a new watch but I advise against touching that Beta again if/when they send you a replacement.
     
  3. Donstil-nl macrumors 6502

    Donstil-nl

    Joined:
    Jun 27, 2008
    Location:
    Netherlands
    #3
    i had the same yesterday. There is a "fix" it's in the Watch beta Topic.

    Keep it of the charger, let it die (like really die, so it won't boot but shows charger on display), then put it on charger, let it be till it first boot and then hard reset it with Crown and button.

    Did the trick for me, mine was getting stuk at 1, 3 of 5 bars everytime. But after this it booted trough.

    Now only hope that Beta 3 is more Stable.
     
  4. originalmagneto macrumors member

    originalmagneto

    Joined:
    Jun 7, 2015
    Location:
    Slovakia
    #4
    Hope this works, been trying various solutions, but nothing worked for me (f.e. https://forums.developer.apple.com/thread/7326)

    Btw. what do you mean by “…but shows the charger on display..”)?
     
  5. Donstil-nl macrumors 6502

    Donstil-nl

    Joined:
    Jun 27, 2008
    Location:
    Netherlands
    #5
    This

    [​IMG]
     
  6. originalmagneto macrumors member

    originalmagneto

    Joined:
    Jun 7, 2015
    Location:
    Slovakia
    #6
    Ok thanks. Right now, my watch falled back to power reserve mode so I don't know how long it will last :/
     
  7. originalmagneto macrumors member

    originalmagneto

    Joined:
    Jun 7, 2015
    Location:
    Slovakia
    #7
    Well, I got to the charger display (the watch depleted completely), left it charging till it restarted. After it restarted, I got the same scenario, the watch seemed to load normally, but after a few seconds, the apple logo with the circle appeared again and got stuck at approx. 20%. Then I hard restarted the watch (both buttons pressed), but after it restarted, I got back to square 1 - watch loaded, but after a few moments, the apple logo with the circle appeared again. Please advise…I unpaired the watch from my phone, so I cannot try the reset from the phone and when I press the power button on the watch within the few seconds when the tach launches, I cannot “slide” the two options, “power off” and “low power mode” and when I force touch, the reset all settings menu wont come up… :(
     
  8. newtestleper macrumors 6502

    Joined:
    Jun 17, 2013
    #8
    Try holding down the buttons for longer (until the apple comes and goes again). This got me out of a few jams.
     
  9. originalmagneto macrumors member

    originalmagneto

    Joined:
    Jun 7, 2015
    Location:
    Slovakia
    #9
    Did not help unfortunately…I’m in a chat session with apple support now…bummer :/
     
  10. originalmagneto macrumors member

    originalmagneto

    Joined:
    Jun 7, 2015
    Location:
    Slovakia
    #10
    So I managed to get my applewatch to workign condition. The key is to press the contacts button as soon as you boot up the watch withing the few seconds you have access to the watch OS...so right after the boot sequence ends and just before the apple logo with the loading circle shows up.
     
  11. Donstil-nl macrumors 6502

    Donstil-nl

    Joined:
    Jun 27, 2008
    Location:
    Netherlands
    #11
    Good to read you got it working again.
    Let's hope Beta 3 brings more stability tomorrow
     
  12. anarko919 macrumors newbie

    anarko919

    Joined:
    Jul 25, 2016
    Location:
    Las Rozas - Carcaixent
    #12
    I'm sorry but i don't understand your method. I've the same problem right now :

    Yesterday i updated mi 6s and after it, i performed the factory reset of the phone without unpair the Watch. Now, when i turn on the watch, shows the apple logo and after black screen (black screen but if i touch the screen, it shows apple logo). Holding wheel + contact button doesn't work for me.

    Can you explain me what mean your method step by step please?

    Thanks a lot!

    BR
     
  13. originalmagneto macrumors member

    originalmagneto

    Joined:
    Jun 7, 2015
    Location:
    Slovakia
    #13
    Hey, unfortunately, this method was used a year ago with watchOS 2.0 beta. And it involved the apple logo + the "loading circle". As I understand, you only see the apple logo and the loading circle does not apper. I had a couple of seconds access to the watch before my loading circle with the apple logo appeared (the famous reload loop), but your situation is different. You should head back to the apple store and get help from the geniuses there.
     

Share This Page