WatchOS 2 Issue

Discussion in 'Apple Watch' started by gccumber, Oct 1, 2015.

  1. gccumber macrumors newbie

    gccumber

    Joined:
    Mar 3, 2011
    Location:
    Chicago, IL
    #1
    I've been enjoying watchOS 2 but last night my battery was down to 7% and so I flipped it into power reserve mode. Before bed I attached it to the charger and this morning when I put it on it wouldn't boot up. Seems like it thought it was still on the charger too. Tried rebooting a few times, then tried hard reboot, nothing works. Before going to the Apple store, am I missing something guys?

    IMG_3166.JPG
     
  2. TasheRAWR, Oct 1, 2015
    Last edited: Oct 1, 2015

    TasheRAWR macrumors regular

    TasheRAWR

    Joined:
    Sep 17, 2015
    Location:
    London, United Kingdom
    #2
    This may be a stupid question but... Did you hold the button down for a long time? I find that it takes ages for the Watch to show the Apple logo when it was previously in Power Reserve mode as it is basically shutting down and starting back up again?

    Slightly odd that it shows it is charging still though.

    If it's frozen I think if you try holding the Digital Crown and side button it will do a force shut down?
     
  3. gccumber thread starter macrumors newbie

    gccumber

    Joined:
    Mar 3, 2011
    Location:
    Chicago, IL
    #3
    Yeah I tried that. Didn't do anything... Put it back on the charger and just tried again. Works fine. :confused:o_O. No Idea...
     

Share This Page