watchOS 3 install problem

Discussion in 'Apple Watch' started by riquemarquesc, Jun 14, 2016.

  1. riquemarquesc macrumors newbie

    riquemarquesc

    Joined:
    Jun 14, 2016
    #1
    hi i`ve downloaded ios 10 to my iphone and now i cant use my apple watch and it says that i need to update my apple watch but it doesnt find the update... i've tried to restore my apple watch and now its on the setup screen showing the watch model face and the iphone is shearching for the update please help me...
     
  2. cormo`, Jun 14, 2016
    Last edited: Jun 14, 2016

    cormo` macrumors member

    cormo`

    Joined:
    Jan 7, 2013
    Location:
    Munich
    #2
    If you did it the official way to update to iOS 10 beta (what i am not sure about when seein your macOS thread), there is just a few cm's below on the same site the update advice (configuration profile) for the apple watch.

    Delete an old beta profile if you have one on your watch and get the new one, and your apple watch will find the update right after a reboot.
     
  3. teidon macrumors 6502

    teidon

    Joined:
    Dec 22, 2009
    #3
    If the search for the update fails with the Watch app saying something about "not connected to internet", just restart your phone and try again.
     
  4. riquemarquesc thread starter macrumors newbie

    riquemarquesc

    Joined:
    Jun 14, 2016
    #4
    hi i had my iphone jailbroken and the apple watch running watchOS 2.1, i've unpaired the watch, made a backup on itunes, restored the iphone with itunes to iOS 9.3.2, restored the backup back to the iphone, setup the apple watch again and it was on 2.1 still, updated the iphone to ios 10, and now the watch companion app says that i need to update the apple watch, it shows me the 2.2.1 update, i try to install it on the watch but it doesnt start the install process, i´ve tried to install the profile but it doesnt shows the option to install it on the watch
     

Share This Page