doccho

macrumors member
Original poster
Feb 11, 2007
33
15
AW Series 4 Nike, received 10/17/19.

Just updated 5.2 and found that brightness is different from my previous set, which was at mid on the slide.

Upon changing the slide up and down, I noticed that brightness is set on the maximum and never changes.

Anyone having the same issue?
 

Significant1

macrumors 65816
Dec 20, 2014
1,428
575
oh, you are from the future :-D

If you are in bright daylight, it might be the lightsensor turning up the brightness.

Mine works fine (40mm Series 4 Nike).
 
Comment

doccho

macrumors member
Original poster
Feb 11, 2007
33
15
oh, you are from the future :-D

If you are in bright daylight, it might be the lightsensor turning up the brightness.

Mine works fine (40mm Series 4 Nike).
Haha. It was 10/17/18. :)

The reason I noticed it was that I found the issue at night. It was too bright while I was at bed; so I checked the setting and tried to change the slide if it lowers the brightness.

I also tried to restart my watch, but it’s the same maxed brightness.
[doublepost=1553871891][/doublepost]I also noticed that the brightness of mine was maxed while it sits night stand mode at night.

If it is not about watchOS 5.2, I’d better check with Apple service.
 
Comment

doccho

macrumors member
Original poster
Feb 11, 2007
33
15
Tried to unpair and re-pair with my iPhone, and it was resolved. (so, a new watch name added up to the Source in Health app, which I hate.)
Set as a new watch, the slider worked fine. Then, I restored my previous backup, and it also worked well.
Thank you all replied to this.
 
Comment

MrGimper

macrumors 604
Sep 22, 2012
7,292
8,711
Andover, UK
TBH I'd have preferred this behaviour. I have my watch brightness on full and I wish it would stay on full all the time instead of "full but I'll change when I feel like it".

I'd prefer Apple to add an auto-brightness toggle to WatchOS.
 
Comment

EP007

macrumors newbie
May 14, 2019
2
0
Hi,
I'm having the same problem, I set the watch to the lowest brightness level but it keep changing as it set to Auto-Brightness...
I tried to unpair and re-pair with my iPhone, but this didn't fix my problem :(
Any other suggestions?
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.