Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

az431

Suspended
Original poster
Sep 13, 2008
2,131
6,122
Portland, OR
Just installed watchOS 5 beta, and the walkie talkie app is MIA. No icon, nothing in settings in watch app.
 

ActionableMango

macrumors G3
Sep 21, 2010
9,612
6,908
I'd just use Zello anyway, as it is cross platform so I can use it with everyone, not just Apple Watch owners.
 

cawsllyffant

macrumors newbie
Sep 28, 2017
14
16
Make sure you have FaceTime installed, and that it is using the same apple id that your watch is. Every report I've seen of Walkie-Talkie not showing has been resolved that way. (Well every report since the contact syncing issue in a previous beta was resolved. )
 

Justinb51

macrumors 6502
Apr 9, 2010
374
40
Indianapolis, IN
Make sure you have FaceTime installed, and that it is using the same apple id that your watch is. Every report I've seen of Walkie-Talkie not showing has been resolved that way. (Well every report since the contact syncing issue in a previous beta was resolved. )
FaceTime on the iPhone?

Walkie talkie is not showing up for me as well.
I have FaceTime on my phone, and all use the same Apple ID.

I’m confused, can you explain a little better please?


Ahhh... you have to actually have the FaceTime app installed duh. Done and showing up now.
 

TwoBytes

macrumors 68040
Jun 2, 2008
3,123
2,083
Same with me. I installed Facetime Audio on my phone, rebooted my phone and watch but no Walkie-Talkie :s
 

Justinb51

macrumors 6502
Apr 9, 2010
374
40
Indianapolis, IN
Same with me. I installed Facetime Audio on my phone, rebooted my phone and watch but no Walkie-Talkie :s

It showed up for me after I went to the App Store and installed the actual FaceTime app.
Also make sure you go to (Apple Watch) settings - general - accessibility and turn on "tap-to-talk" under walkie-talkie.
 

TwoBytes

macrumors 68040
Jun 2, 2008
3,123
2,083
It showed up for me after I went to the App Store and installed the actual FaceTime app.
Also make sure you go to (Apple Watch) settings - general - accessibility and turn on "tap-to-talk" under walkie-talkie.

Still wasn’t there!
The walkie-talkie app wasn’t on my watch Or companion app.

I repaired my watch in the end which was actually a bit of a pain because I had to re add my cards and adjust a few settings but it’s there now.

Reading around the net this seems to be a bit of a bug.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.