WatchOS4 on S0 and Charger not supported error?

Discussion in 'Apple Watch' started by sevimli, Sep 24, 2017.

  1. sevimli macrumors 6502a

    sevimli

    Joined:
    Jun 26, 2007
    Location:
    ChiTown
    #1
    Hi,

    I have installed the WatchOS4 on Friday to my original watch. It was working just fine for couple of days.
    Surprisingly, today I started to get the warning error below.

    I tried restarting the watch, and also used 2 different charger cable, they both generated the same error.

    Is there anything else I should try before my battery drains completely?

    Thanks!



    WTF.JPG
     
  2. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #2
    WatchOS 4.0 is a clusterf*ck. Best of luck. Guess I should be happy mine at least charges, though can’t make it through the day anymore since updating.
     
  3. sevimli thread starter macrumors 6502a

    sevimli

    Joined:
    Jun 26, 2007
    Location:
    ChiTown
    #3
    Are you on an original watch model? My battery seems to be ok, but not for sure, as I only have it only for 2-3 days...

    I never seen such a warning msg on a watch before...
     
  4. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #4
    Yep. Original model. And while I’m sure the battery is losing capacity being 2.5 yrs old, it held out fine from the time I put it on to the time I took it off. Up until the day I updated the OS.
     
  5. YatBob macrumors regular

    YatBob

    Joined:
    Apr 23, 2014
    Location:
    Louisiana
    #5
    This is something being reported by other user including me, also being reported is that the charge status is not being displayed when watch is placed on charger
     
  6. sevimli thread starter macrumors 6502a

    sevimli

    Joined:
    Jun 26, 2007
    Location:
    ChiTown
    #6

    Is it getting any charge after all? Mine is stuck at 82% since this morning. I did not touch it, and I found out the error on the watch, and it was not fully charged.. which was weird.

    I do not have any warranty on it, sounds like I am SOL :(
     
  7. YatBob macrumors regular

    YatBob

    Joined:
    Apr 23, 2014
    Location:
    Louisiana
    #7
    It's charging just not getting the charging display and ding when placing on charger, using the battery widget on my iPhone to verify the charging status
     
  8. mgroot macrumors regular

    mgroot

    Joined:
    Jul 25, 2014
    #8
    If you put it in nightstand mode you do get the 'ding' when putting it on the charger
     
  9. Neodym macrumors 68000

    Neodym

    Joined:
    Jul 5, 2002
    #9
    Had that msg once on my S2 after updating to watchOS 4. Took the watch off the charger and placed it again, message didn't reappear and it charged.

    Unlike watchOS 3, though, watchOS 4 does not show the battery status anymore when the watch is placed on the charging puck.
     
  10. chillip macrumors 6502a

    Joined:
    Mar 16, 2013
    #10
    I have the same thing on my series 3 LTE. I just created a post about it before seeing this. Software issue I suppose.
     
  11. Farrellcollie macrumors 6502

    Joined:
    Apr 23, 2011
    #11
    I got that message too after updateing to os 4 on my earlier version watch using the exact same charger I have used for 2 years.
     
  12. YatBob macrumors regular

    YatBob

    Joined:
    Apr 23, 2014
    Location:
    Louisiana
    #12
    Thanks, that worked, getting the ding and the charge indication now, never had nightstand mode before, but if that is what it takes to get the charge indication I'm ok with that
     

Share This Page

11 September 24, 2017