iPhone Waze 4.35 and 4.36 Crashes on iOS 11.3 Beta: Anyone With Old Version 4.33?

Discussion in 'iOS 11' started by calbear92, Mar 24, 2018.

  1. calbear92 macrumors member

    Joined:
    Jun 19, 2014
    #1
    Anyone have access to an old version of Waze 4.33 ipa file? I searched all over the internet and could not locate the file. My previous version on iTunes is 4.0.1.1 which works with CarPlay on my 2017 Audi A4, but unfortunately is not optimized for the iPhone X. (lots of the empty black bars/space above and below the navigation pane).

    4.36 and 4.35 keep shutting down automatically while navigating so it's very unusable. Also, there's a hang when Waze completes it's navigation and does not return to radio audio- just dead air. Wish these kinds of bugs were better tested before general release.

    Mahalo in advance.
     
  2. ghostface147 macrumors 68030

    ghostface147

    Joined:
    May 28, 2008
    #2
    I’m on 4.36.0.2 on an iPhone X using 11.3 beta 6 with no issues. Also, how do you know it’s an issue within Waze itself. It could be something they are working on and not Apple’s fault.
     
  3. calbear92 thread starter macrumors member

    Joined:
    Jun 19, 2014
    #3
    Over on the Waze Support Board, a lot of users have the same issue. It may be a Car Play issue with Waze- I don't know since I've never used Waze without Car Play.
     
  4. Paddle1, Mar 24, 2018
    Last edited: Mar 24, 2018

    Paddle1 macrumors 68040

    Joined:
    May 1, 2013
    #4

Share This Page