Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

PNutts

macrumors 601
Original poster
Jul 24, 2008
4,874
357
Pacific Northwest, US
Hi all:

As the subject says, after my wife and I updated to iOS 11.3.1 we both had searching for network on our next drive. It occurs on WiFi before we left the house (I put in my destination before leaving the driveway) and on cellular. GPS was OK and I didn't try to do anything else like send an ETA. No other error messages.

We're long time Waze users and no problems until the 11.3.1 update. Waze version 4.37. iPhone 7 and 7+. I've reset my network settings and now need to go for a drive to see if that resolved anything. I sent a help request to the Waze folks from the app with logs.

Thank you for any thoughts!
 

Knowlege Bomb

macrumors G4
Feb 14, 2008
10,220
8,884
US
I saw this for the first time this morning. It took a few minutes to find itself but the map was still working while it was searching. Once the message went away all of the road reports popped up.

iPhone X on 11.3.1.
 

furbzv1

macrumors 68000
Sep 17, 2014
1,535
1,204
i noticed the same thing yesterday. took a good 5 minutes but the map and directions continued to work while it was searching. I also used waze on saturday and that didnt happen
 

DeepIn2U

macrumors G5
May 30, 2002
12,940
6,933
Toronto, Ontario, Canada
I wished Waze had been looking for a better UI designer. looks horrible. to be honest I don't see how this ever got popular as a map doesn't do much different than others unless and only if you drive.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.