WD MY BOOK STUDIO LX is a lot slower.

Discussion in 'Mac Accessories' started by lgtw, Apr 12, 2011.

  1. lgtw macrumors member

    Joined:
    Jul 14, 2010
    Location:
    Alaska
    #1
    Recently, my mom came in while cleaning around my room, you know, just tiding up a bit. She unplugged my WD My Book Studio LX on accident, and quickly plugged it back in. Before, it was hitting speeds that it should normally hit, 800 megabits a second (FireWire 800). I did a verify of the disk, and tried to repair it, but got that the disk COULD NOT be unmounted. The disk is now trailing along at speeds of about 17 GB/10 minutes, which is only about 30 megabytes a second, when normally is should be around 100 megabytes (800 megabits) a second. I even restarted the computer, but haven't tried resetting the SMU yet, would that help?

    If you have had any past experiences that you have resolved, PLEASE, tell me below, and I'd gladly appreciate it! :)

    [​IMG]
     
  2. MacForScience macrumors 6502

    MacForScience

    Joined:
    Sep 7, 2010
    Location:
    USA
    #2
    Your formatting was screwed up. You need to repair the disk. Also I have trouble believing that you were getting 100MB/sec (Try 30-60MB/sec) on a standard WD hard drive (non SSD I assume).
    Cheers
     
  3. rtheb macrumors 6502

    Joined:
    Jul 21, 2008
    #3
    I would first stop any activity to the drive.

    Next I would use Disk Utility and Repair Permissions on the Drive.

    If you have Disk Warrior have it rebuild the Disk.

    If not buy Disk Warrior and then rebuild.

    Disk Warrior is an essential Utility for Disk Maintenance and has saved me on too many potential disasters to enumerate.
     

Share This Page