WD My Passport Essential SE 1TB and Lion?

Discussion in 'Mac Basics and Help' started by Azadre, Sep 1, 2011.

  1. Azadre macrumors 6502

    Joined:
    Jun 27, 2005
    Location:
    USA
    #1
    Does anyone have the WD My Passport Essential SE 1TB working on Lion? I just received mine, and it will slowly transfer data (~2Megabytes/s) for timemachine and after a few hundred megabytes the drive is no longer mounted and I have to unplug it from USB and replug it for the disk to be recognized.

    Any thoughts?
     
  2. hpratvfrk macrumors newbie

    Joined:
    Sep 7, 2011
    #2
    I can't get it working either, can someone please help!?:mad:
     
  3. MagnusF macrumors regular

    Joined:
    Jul 12, 2010
  4. Betty2411 macrumors newbie

    Joined:
    Nov 23, 2011
    #5
    Ahh, I've not done my research and have the same problem.
    Has anyone tried the firmware update as suggested by clingfreeze? Does it work?

    Thanks
     
  5. BarkingGhost macrumors regular

    Joined:
    Oct 18, 2011
    Location:
    Atlanta+35 miles
    #6
    I do not have the Passport version, but the My Book Essentials. I used Disk Utilities to reformat the device, splitting the disk into two. One partition is for the iMac/TM and the other is a FAT partition for Windows.

    This is the 2TB USB2 version I bought more than a year ago and re0purposed for the new/first Mac in the home. I have also tested successfully the newer 3TB USB3 without problems.

    I did have to remove the factory-loaded partitions using the Western Digital utilities via a Vista laptop, though.
     

Share This Page