WD MyBook Studio problem

Discussion in 'Mac Accessories' started by .mark., Jan 25, 2008.

  1. .mark. macrumors 6502

    Joined:
    May 28, 2007
    Location:
    Jersey, C.I.
    #1
    I have just got a 1TB drive and I connected it via FW800 whilst my mbp was turned on and everything seemed fine. When I restarted my mbp hangs when booting up. Eventually it restarts itself, and then hangs until it restarts........

    I tried connecting via usb and my mbp boots fine, but FW400 doesn't boot - same problem as fw800.

    anyone else had this problem? Any solutions?
     
  2. .mark. thread starter macrumors 6502

    Joined:
    May 28, 2007
    Location:
    Jersey, C.I.
    #2
    I have now found out that my mbp will turn on if the fw800 is connected - but only if there is nothing connected via usb.

    is this a known issue or should I return the HD and ask for a replacement?
     
  3. gazfocus macrumors 68000

    gazfocus

    Joined:
    Jan 3, 2008
    Location:
    Liverpool, UK
    #3
    I haven't received my Mac yet (converting PC User) but is there a way to get into the equivelant to a PC Bios?

    I've had a few external drives over the years and if my PC was set to boot from anything other than the boot hard drive, it would hang when an external hard drive was connected.

    This may be the same issue with a Mac?
     
  4. robanga macrumors 68000

    robanga

    Joined:
    Aug 25, 2007
    Location:
    Oregon
    #4
    I had a similar issue with a 1TB WD Mybook. The system would hang or the drive would not respond under FW. Only USB would work. I ended up returning it and getting a LaCie. I also found WD support to be really bad.

    I'd say try an exchange for sure, or try another brand.
     
  5. .mark. thread starter macrumors 6502

    Joined:
    May 28, 2007
    Location:
    Jersey, C.I.
    #5
    i've found a guy who had a similar problem here. I did as he did and i've worked out that there is a conflict between the my book and my dell 24" monitor (more specifically the usb hub/card reader integrated into it!)

    I've contacted the retailer who i purchased it from asking for returns details.

    Do you mind me asking which lacie drive you've gone for? This one has caught my eye.
     
  6. robanga macrumors 68000

    robanga

    Joined:
    Aug 25, 2007
    Location:
    Oregon
    #6
    I purchased the LaCie d2 quadra 1TB, it was easy to set up and so far very pleased. It was considerably more expensive than the WD.
     
  7. .mark. thread starter macrumors 6502

    Joined:
    May 28, 2007
    Location:
    Jersey, C.I.
    #7
    could anyone tell me why these two drives are the same price when they are the same size (1tb) but one seems to have a higher spec in other areas (interface, cache...) drive 1 drive 2

    also, robenga, is the only different between your drive and the one i mentioned the eSata interface? or am i missing something?
     
  8. robanga macrumors 68000

    robanga

    Joined:
    Aug 25, 2007
    Location:
    Oregon
    #8
    I believe that is the only difference, at least at first glance.
     

Share This Page