WD MyBook Will Not Work

Discussion in 'MacBook Pro' started by thomamon, Aug 20, 2011.

  1. thomamon macrumors 6502a

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #1
    So I just purchased a WD MyBook 3 TB Drive today, USB.

    I plugged it in and I can not get it to work. I am at a lost, I've tried to format it, I've tried to copy things to it. And I can not get it to work. How do I get this drive to work? I can see WD Files on the drive and run them, but I can't copy anything to the drive.

    The instructions that came with the drive do not work either. They do not match what is on the drive :(
     
  2. DewGuy1999, Aug 20, 2011
    Last edited: Aug 20, 2011

    DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #2
    For formatting the hard drive, follow the instructions in this article. If you're using Snow Leopard or Lion follow the instructions for Leopard as they should be the same.
     
  3. Freyqq macrumors 68040

    Joined:
    Dec 13, 2004
    #3
    1. open disk utility
    2. click the wd external drive on the left
    3. click the erase tab
    4. select HFS+ journaled
    5. hit format


    I suspect the drive is in NTFS (windows file system) and not HFS+ (osx file system)
     
  4. Labaguette macrumors regular

    Joined:
    Feb 21, 2010
    Location:
    Good ol' Germany
    #4
    ...and THAT is the reason why Western Digital offers this external HDD for n00bs...
     

Share This Page