WD Passport Pro (Thunderbolt) factory icon request

Discussion in 'Mac Accessories' started by shaocaholica, Jun 6, 2015.

  1. shaocaholica macrumors member

    shaocaholica

    Joined:
    May 26, 2010
    #1
    [​IMG]

    Very trivial request ahead!

    I got a WD Passport Pro thunderbolt drive and it came with a cool factory icon when I mounted it. However, I accidentally blew away the factory partition when I was playing around with it and now I've lost that nifty icon. The latest WD software didn't help either. It was able to change the raid setup (OS X software raid, not hardware!) but when the WD software was done making a partition, it did not restore the factory icon.

    If anyone has this drive and can send the icon I would appreciate it.
     
  2. zyr123 macrumors 6502

    Joined:
    May 31, 2009
  3. zyr123 macrumors 6502

    Joined:
    May 31, 2009
  4. shaocaholica thread starter macrumors member

    shaocaholica

    Joined:
    May 26, 2010
    #4
    I think its stored in .DS_Store on the root of the drive.
     
  5. calvin_bradshaw macrumors newbie

    Joined:
    Jul 12, 2015
    #5
    Me too. :( Darn, i took a copy of every other drive utilities folder i have ever bought, and have never used them, and this time i forgot. It doesn’t seem to be available on the WD site either??
     
  6. Tom301 macrumors newbie

    Joined:
    Aug 14, 2015
    #6
    Hi, any luck with getting the original image file ? I lost the icon too when switched the RAID configuration… Thanks, Tomas.
     
  7. shaocaholica thread starter macrumors member

    shaocaholica

    Joined:
    May 26, 2010
    #7
  8. Tom301 macrumors newbie

    Joined:
    Aug 14, 2015

Share This Page