WD Scorpio 750gb 7200 can't reinstall OS

Discussion in 'MacBook Pro' started by barnold08, Jul 31, 2011.

  1. barnold08 macrumors newbie

    Joined:
    Jul 30, 2011
    #1
    I'm installing a new hard drive Scorpio black 750gb in my mid 2009 15"MBP, and everything went fine, computer will read it in disk utility and I can partition and all that jazz with Mac journaled and everything. But when I try to install to the drive it takes hours and still won't be installed and always says "time remaining 30 minutes"... What should I do ? Thanks in advance.
     
  2. MKang25 macrumors regular

    Joined:
    Jun 12, 2010
    #2
    How long did you leave it for. It will say time remaining 30 minutes for like 10 minutes before it moves.
     
  3. barnold08 thread starter macrumors newbie

    Joined:
    Jul 30, 2011
    #3
    I let it try and install one time over night and it came up with a bunch of error codes saying it couldn't install after hours. its just like it wont install onto the new hard drive is the only problem.. i've tried like 6 times, letting it sit for long periods of time
     
  4. panzer06 macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #4
    Sounds like you might have a bad drive. Do you have another drive to try as a test?

    Cheers,
     
  5. barnold08 thread starter macrumors newbie

    Joined:
    Jul 30, 2011
    #5
    It reads it though that's the thing that confuses me. I can see it and format it but won't install OS from the install disk.
     
  6. fm2ahmed macrumors newbie

    Joined:
    Feb 22, 2012
    #6
    Same problem here

    I have got exactly same problem with my 15 inch MacBookPro. I tried reinstalling 5-6 times, both LION OS & Snow Leopard but no help.:mad:

    Left it running for hours but still no success. Can anyone please let me know as to what the problem is.

    I have left it running before i quote this reply for like 16Hours now & i am in office. Will go home & i wish it finishes without any errors.:confused:

    IF ANYONE HAS GOT THE SOLUTION,CAN U Plsssss email me on farooq2u@gmail.com
     

Share This Page