WD Spin Down

Discussion in 'Mac Pro' started by Chillviper, Feb 22, 2011.

  1. Chillviper macrumors member

    Joined:
    Aug 12, 2010
    #1
    I have a brand new 2010 MP with the stock 1T WD Caviar Black (32M Cache) in Bay 1 and a 1 T WD Caviar Black (64M Cache) in Bay 2. I have TM "backing up" the primary drive. After a period of nonuse, I swear I hear the 2nd drive spinning up, when I go to use the MP, even though I have all the Energy settings set to no sleep the drives. I have gone into Terminal and issues the pmset -g command and all are set to 0, except sleep and display. No errors with TM, just weird.

    Any thoughts?
     
  2. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #2
    Time machine is set for 1 hour backups. It will spin up every hour.
    Outside of Time Machine every hour you've got to love OS X disk management. I can never get drives to stay sleeping. Mainly because the Finder forces wakes for certain actions that may have nothing to do with the drive it is waking. It checks the bus every so often spinning up drives that take another 5 min to spin down. If you really want it to stay asleep till you need it, I would go into Disk Utility and unmount it. When you need it, mount it.
    Also try this for better Time Machine control.
    http://www.macupdate.com/app/mac/26704/timemachineeditor
    Seems to work well enough.
     
  3. Chillviper thread starter macrumors member

    Joined:
    Aug 12, 2010
    #3
    My question is, why are any of them spinning down at all? They are internal drives and are set through Energy Preferences to Never Sleep.
     
  4. DanielCoffey macrumors 65816

    DanielCoffey

    Joined:
    Nov 15, 2010
    Location:
    Edinburgh, UK
    #4
    Is it possible that although you have told OS X to never sleep the drives, the WD firmware itself has a sleep setting? Maybe ask for help on the WD support site?
     

Share This Page