We have a new record! MBP won't boot (again)

Discussion in 'MacBook Pro' started by vaikak, Nov 10, 2014.

  1. vaikak, Nov 10, 2014
    Last edited: Nov 10, 2014

    vaikak macrumors newbie

    Joined:
    Oct 27, 2014
    #1
    Two weeks ago I was having issues booting my mid 2010 MBPro (flashing question mark folder) and posted a thread looking for help (see thread for previous steps taken).

    I was able to resolve my issue by resetting the NVRAM. This worked for me for about 3 days. When I was at my girlfriends I went to connect my MBPro to their new router and upon entering the password my laptop locked up. Spinning wheel and no other response. After about 10 minutes of nothing I held down the power button to reboot. When the screen lit up again I was faced with the same problem as before. Blinking question mark folder. I once again tried resetting the NVRAM but no luck this time...

    Now I'm prétty sure it's not the SSD because I put the old 320gb drive that came with my MBPro (still loaded with Mountain Lion) into it and was greeted by the same blinking folder on start up.

    Does anyone have any experience with this? I was told it could be the cable connecting the SSD to the motherboard as these notoriously fail in this model MBPro, but it makes no sense to me that resetting the NVRAM woud have any effect on a fautly cable. As a side note I am able to boot my MBPro from an external drive

    On the bright side I was able to do a fresh backup in the 3 days that I had it working again so at least I didn't lose any of my data.
    Any help is greatly appreciated.

    Cheers


    EDIT: I was able to resolve the issue by resetting the SMC. Considering my last fix worked for a whole 72 hours I'm sure I'll be posting again in the not to distant future.
     
  2. vaikak thread starter macrumors newbie

    Joined:
    Oct 27, 2014
    #2
    We have a new record! MBP won't boot (again)

    About an hour and a half ago I posted this thread describing the issues I am having while booting. Last week I managed to get my laptop running for about 3 days. Today I got it running for about 45 minutes...One thing I noticed is that the laptop always seems to get hung up when logging in to things. The first time it froze after coming out of sleep mode and logging in. The second time it froze while I was trying to log into a new wifi network. Just now it froze while trying to log into Macrumors. The first time around I was able to reset the NVRAM to get it going again. The second time resetting the SMC did the trick. Each of these only worked once. I currently have my MBPro hooked up to my router in Internet Recovery Mode. When I ran disk utility earlier it wasn't able to find the SSD (wasn't a problem earlier).

    Can anybody help me narrow down the problem? Hardware (SSD, cable, logic board etc.) or software? If I can get it to find the SSD I'm going to put a fresh Yosemite install on it and see what happens.

    any help is much appreciated.
     
  3. cjmillsnun macrumors 68020

    Joined:
    Aug 28, 2009
    #3
    Could you run Apple Hardware Test?

    Reboot holding D and it should download AHT and let you test the Mac.

    This should give a fault code.

    My guess, looking at the fact that both the SSD and hard drive have the same issues is the cable or the logic board.
     
  4. vaikak thread starter macrumors newbie

    Joined:
    Oct 27, 2014
    #4
    I wasn't able to run AHT over the internet so I had to dig out the CD that came with my MBPro. In the meantime while trying to run AHT over the web I got a globe with an exclamation point in it saying apple.com/support and an error code -3403D. Does anybody know what that means? I haven't been able to find much online.

    AHT just finished as I'm tryping this out. No errors found. I'm going to run the extended test and see what happens. If AHT doesn't give me any errors can it still be a faulty cable? Or does that then limit it to some sort of software issue?
     
  5. KUguardgrl13 macrumors 68020

    KUguardgrl13

    Joined:
    May 16, 2013
    Location:
    Kansas, USA
    #5
    Which MBP is it? If it's a 2009 or 2010 I'll guess it's a hard drive cable problem. I had similar issues starting in 2011 until last year with my 2009 MBP. Somehow doing one last hard drive cable replacement as well as a new battery and leaving it sitting at home have kept it running. A late-2013 rMBP is my daily driver now.

    I really wish Apple would just accept that this is a design flaw with the first unibody MBPs. I actually had a Genius tell me that the hard drive cable can be damaged in transport because of the way it runs under the hard drive enclosure and then up over the super drive to connect to the logic board. But they probably won't do anything now since the new rMBP's SSD stick clips right into the logic board without a cable.
     

Share This Page