Weather Icon Fix from Xadacka doesn't work

Discussion in 'iPhone Tips, Help and Troubleshooting' started by metoo6000, Feb 23, 2008.

  1. metoo6000 macrumors regular

    Joined:
    Sep 18, 2007
    Location:
    London, UK
    #1
    I installed 'Weather Icon Fix' made by Xadacka from installer to my iphone 1.1.3 version, and my weather application is no longer exist. I am sure that the application is there, but simply the icon is disappeared but don't know how to recover it. Anyone had a same experience or know how to fix this?

    Thanks,
     
  2. nukenine macrumors newbie

    Joined:
    Feb 23, 2008
    #2
    Weather Icon Fix - thanks for nothing

    Installed the xadacka Weather Icon Fix - and now my weather icon is gone. Uninstall, still gone.
    Thanks man, now it's raining and I didn't know about it.

    Any suggestions how to fix my issue would be highly appreciated.
     
  3. René20 macrumors newbie

    Joined:
    Sep 2, 2006
    #3
    problem

    Same problem here on a 1.1.3

    Tried replacing the icon.png in applications\weather.app\, but no result. I also checked the rights, but 0644 is ok.

    René
     
  4. nlode macrumors newbie

    Joined:
    Feb 23, 2008
    #4
    I got an email from the developer, he will post a fix tonight (see below)

    "Hey Man,

    I am sooooooo sorry about this, Seriously i messed up, The icon fix IS a valid fix but when it installs it sets the permissions to 000, Don't worry, there will be a fix tonight, itll put your icon back AND itll let you theme it....

    So sorry again, Please try not to be pissed with me,
    Any Further questions just email me back....

    Thanks,
    Xadacka

    --
    James Cooney.
    CEO, Xadacka Productions"
     
  5. nukenine macrumors newbie

    Joined:
    Feb 23, 2008
    #5
    Weather Gone

    Cool response from Xadacka, I got the mail too.
    Now that's what I call service - they guy at least responds and promises a fix, and a timeline. Good stuff, I'll patiently wait.
    The weather is crap anyway today :p.
     
  6. z3no macrumors newbie

    Joined:
    Feb 23, 2008
    #6
    chmod 644 /Applications/Weather.app/Info.plist

    It will fix the problem ;)
     
  7. René20 macrumors newbie

    Joined:
    Sep 2, 2006
    #7
    Just tried is, lost my sprinboard.....:(
     
  8. z3no macrumors newbie

    Joined:
    Feb 23, 2008
    #8
    I had same problem, I went on info.plist (I use transmit) and I changed the permission from 000 to 644... Then reboot my iphone, problem solved!
     
  9. domness macrumors 6502a

    domness

    Joined:
    Jan 14, 2008
    Location:
    Sheffield, UK
    #9
    Haha, I was just about to post a thread on this topic! But I guess someone beat me too it.

    I'll try the CHMOD now and see how it works. ;)

    EDIT - Yup, all works good now :D
     
  10. rje macrumors regular

    Joined:
    Feb 12, 2008
    #10
    Where exactly is info.plist. I can't find it, using Cyberduck.

    I can't find chmod 644 /Applications/Weather.app/Info.plist.
     
  11. noway macrumors regular

    noway

    Joined:
    Jun 11, 2007
    #11
    I also use cyberduck and has no clue on what to do.. plz help!
     
  12. pik. macrumors 6502

    pik.

    Joined:
    Feb 4, 2008
    Location:
    Bologna/Corfu/Paris
    #12
    same problem here...now I ll just wait for the fix...I don t want to do restore...:p

    edit!!!!!!

    just found a better way!!!!!!

    Run Poof make weather hide then unhide..... and done!!!!!!!!!

    byeeeeee
     
  13. rje macrumors regular

    Joined:
    Feb 12, 2008
  14. metoo6000 thread starter macrumors regular

    Joined:
    Sep 18, 2007
    Location:
    London, UK
    #14
    Yeah, I got the email too. Thanks to the developer who response quickly and trying to solve problems.
     
  15. rje macrumors regular

    Joined:
    Feb 12, 2008
  16. joerguk macrumors newbie

    Joined:
    Feb 24, 2008
    #16
    Weather still not working

    I installed the fix as well, had the same issues as mentioned in the previous posts, then followed the instructions, chmod..., poof..., initial succes and the weather icon was back though when launching the application I only get a blank screen. I've re-installed weather.app twice now and still nothing...any ideas what to do next? many thanks

    updated: 10.15hrs:)
    downloaded the weather.app again from a different source and re-installed it again, so all is well by now...yiphiiiiii
     
  17. mojail macrumors newbie

    Joined:
    Feb 25, 2008
    #17
    still have problems...

    Hi,

    I had the same problem after installing weather.app, and i deleted the weather.app application and installed a backup to solve the problem.

    But it was a stupid thing to do coz my backup was for 1.1.2 and my current firmware version is 1.1.3

    So after i installed the new version if the fix, i have my icon back, but i get a blank screen...

    Does anyone know a source to download the application for 1.1.3 please? I dont want to restore my phone...

    Thank you for you reply,

    Maroun
     
  18. Xadacka macrumors newbie

    Joined:
    Mar 11, 2008
    #18
    my bad

    Woah...was doing some SEO and saw this link...Sorry guys
    the fix is up and all that stuff, it was a big problem, woke up to 200 emails on iphone, then when i got on gmail there was 340 more...thats 540 emails! got about 33 every 15 mins for the rest of the day...

    Sorry to anyone it affected, but if you install it now itll do what it ways it will....
    -Xadacka
     
  19. khempfer macrumors newbie

    Joined:
    May 21, 2008
    #19
    HI

    I'm new to all this so please bear with me if the question may seem a bit repetitive.

    I've been trying to fiddle around with the themes and icons and have gotten to a stage where I'm stuck on the Icon for the Weather.app. I goggled my query and found this link. I've noticed that there's a fix on installer to fix a problem but not sure if the problem is the same as mine.

    What I've encountered is that I can't change the icon for the Weather app. Is the fix for this issue?

    many thanx

    Oh, I'v got an iPod Touch 8GB 1.1.4 Jailbroken with Ziphone
     

Share This Page