Web apps crashing after jailbreak - help!

Discussion in 'Jailbreaks and iOS Hacks' started by gimmeaipod, Aug 7, 2010.

  1. gimmeaipod macrumors member

    Joined:
    Jun 2, 2010
    #1
    I jailbroke my iP4 last night after a clean 4.0 restore. Afterwards, I tried adding a Glyphboard bookmark but Safari crashed as it loaded. I tried Gmail and Google Voice web apps as well and they crash as soon as they loaded as well.

    Before restoring I had also jailbroke and if I recall correctly, these web apps worked perfectly fine. The only difference is this time I have not installed SBsettings/Activator/Mobile Substrate yet.

    I searched google but only could find a few other reports of crashes and they were both using a 3GS. Is anyone else having this problem with web apps crashing with an iPhone 4 on 4.0? thanks

    edit: i tried glyphboard, gmail, and gv in another browser(vanillasurf) and they work fine.. is this a safari problem then?
     
  2. erni83 macrumors newbie

    Joined:
    Aug 13, 2010
    #2
    hi, i actually have a similar problem, everytime i open safari it crashes. i mean everytime, i can even go to google, it just close the app. i have an iphone 4, i already try reseting network settings, reboot, hard reboot, close all aplication that r running. Do u find any solution to this issue? HELP!!! everything else working just right.
     
  3. gimmeaipod thread starter macrumors member

    Joined:
    Jun 2, 2010
    #3
    i updated to a clean 4.0.1 and it is fine now, but i didnt find a solution. sorry
     

Share This Page