Web browsers not connecting

Discussion in 'iMac' started by fmerr001, Sep 14, 2010.

  1. fmerr001 macrumors newbie

    Joined:
    Sep 12, 2010
    #1
    I just bought an iMac and everything is running smooth except that occasionally (but it's getting more frequent) my web browser won't conect. my internet connection is working fine, I'm still getting emails and downloads are all working but not my browsers I have tried safari firefox and camino but it's none of them are working. Does anyone know what s wrong is it a firewall issue? Thanks in advanced
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
  3. fmerr001 thread starter macrumors newbie

    Joined:
    Sep 12, 2010
    #3
    That worked but only for about a minute or so
     
  4. iShater macrumors 604

    iShater

    Joined:
    Aug 13, 2002
    Location:
    Chicagoland
    #4
    How many machines do you have connected to the router?
     
  5. fmerr001 thread starter macrumors newbie

    Joined:
    Sep 12, 2010
  6. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #6
    Have you checked that your router and modem support that many devices? May be limited to 5
     
  7. iShater macrumors 604

    iShater

    Joined:
    Aug 13, 2002
    Location:
    Chicagoland
    #7
    That + are you sure that none of the other machines are having similar issues at the same time you are seeing the iMac act up?

    It does sound like it is losing network connection, and you only see it when doing "online" stuff like web vs. email which probably happens at a timed interval. i.e. your machine goes out and manages to get an IP address.
     
  8. fmerr001 thread starter macrumors newbie

    Joined:
    Sep 12, 2010
  9. fmerr001 thread starter macrumors newbie

    Joined:
    Sep 12, 2010
    #9
    No one else has an issue plus there is another iMac (albeit an i7 mines an i3) that works perfectly fine.
     
  10. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #10
    Look at the manuals of modem and router. If you can't find it, you can simply try detaching some of the computers and then trying if the internet works on the iMac
     

Share This Page