Web browsing/time out issues

Discussion in 'macOS' started by ecaval, Jun 16, 2010.

  1. ecaval macrumors newbie

    Joined:
    Jun 7, 2009
    #1
    Ok... So I'm trying to log into my online account at PNC bank and for some odd reason, I'm unable to do so.

    The issue: I'll be on the main website where it asks you for your login username. I am able to input my username and click the 'login' button... however, it times out after trying to connect to the database. I thought it would be a safari issue... so I used my firefox browser. SAME problem. I cleared both histories in BOTH browsers and it continues to time me out when trying to connect.

    I tried to login with my PC and was able to do perfectly. The last thing I want to do is have to login through my pc to see my bank information.

    I checked with tech support through PNC and their network is up. They don't offer troubleshooting browsers. I looked at my pref and safari is accepting cookies. My firewall is also disabled.

    Any ideas? Any help is much appreciated!
     
  2. ecaval thread starter macrumors newbie

    Joined:
    Jun 7, 2009
    #2
    So I just noticed there's a couple updates out right now. I'll DL and update of any progress...

    Then again.... I see the whole mess of issues with the 10.6.4 update. Yikes.
     
  3. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #3
    I use PNC as well and use my Mac all the time with both Firefox and Safari and haven't had any issues like this. Have you been able to login in the past? Are you running any add-ons/extensions that could be interfering?
     
  4. ecaval thread starter macrumors newbie

    Joined:
    Jun 7, 2009
    #4
    I DLd the new updates and it still continues to timeout. I had success logging in 2-3 times this morning and it reverted back to timing out. I'm wondering if it's a preference issue. Anybody have suggestions?

    I find it kinda lame that I can connect to my bank's website with my pc and not my mac.
     
  5. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #5
    A quick option to try, restart your home router. Just unplug it for about 30 seconds and replug in. Sometimes the router gets some caches stuck. Mine use to give me issues with the Yahoo mail site only and restarting the router would fix it.
     
  6. ecaval thread starter macrumors newbie

    Joined:
    Jun 7, 2009
    #6
    I've reset the router. I've hard connected to the modem and was able to access the website. I believe it has something to do with my settings on the mac since my PC is still able to connect to the website without any issues via wirelessly. Any other suggestions would be great!
     
  7. jpyc7 macrumors 6502

    Joined:
    Mar 8, 2009
    Location:
    Denver, CO
    #7
    Since you mentioned that both Mac browsers had issues, you might want to look at if your KeyChain is storing the security certificate for PNC and removing it. It might be corrupted somehow.
     
  8. ecaval thread starter macrumors newbie

    Joined:
    Jun 7, 2009
    #8
    This is my first mac and I'm not familiar with keychains. I don't know where or what to look for to see if keychain is corrupted. Would you advise reseting keychain to factory settings and go from there?
     
  9. ecaval thread starter macrumors newbie

    Joined:
    Jun 7, 2009
    #9
    Well since the other guy didn't answer my question about resetting keychains... does anybody else have any ideas about this problem?
     

Share This Page