Web Mail unusable with Safari (SOLVED, CSS experts please!)

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Daveecee, Jan 2, 2009.

  1. Daveecee macrumors regular

    Joined:
    Nov 12, 2008
    Location:
    FL
    #1
    Is anybody else having intense difficulties using the web app for MobileMe Mail recently? I'm trying to use it right now, and the only thing I can seem to do is change folders or add a folder. Accessing the settings menu does nothing, and I can not compose any messages.

    EDIT: I'm not a CSS expert, so I can't find any specific lines in this file to comment out. I wonder, could any of you guys with a knowledge of CSS who use MobileMe on Safari along with ad_blocking.css take a look at the file and figure out what would be causing these weird menu problems?

    http://www.gozer.org/mozilla/ad_blocking/css/ad_blocking.css
     
  2. Fuchal macrumors 68020

    Joined:
    Sep 30, 2003
    #2
    It's been like this for days for me... either breaks like that or says MobileMe Mail is Unavailable. It's really one of the worst products I've ever used.
     
  3. wolfpackfan macrumors 68000

    Joined:
    Jun 10, 2007
    Location:
    Cary, NC
    #3
    Mine keeps saying that it is unavailable. I can access it fine though thru Imap and iPhone Push.
     
  4. BroadcastDoc macrumors 6502

    BroadcastDoc

    Joined:
    Nov 22, 2008
    Location:
    Milwaukee, WI
  5. Techguy172 macrumors 68000

    Joined:
    Feb 2, 2007
    Location:
    Ontario Canada
  6. Daveecee thread starter macrumors regular

    Joined:
    Nov 12, 2008
    Location:
    FL
    #6
    Interestingly enough, it's completely fine in Firefox. I just can't get it to work in Safari for the life of me. The other applications work fine, it's only Mail that is broken. Sigh...
     
  7. Techguy172 macrumors 68000

    Joined:
    Feb 2, 2007
    Location:
    Ontario Canada
    #7
    Yeah, I just tried it in both FireFox and Safari and they both worked just fine. Mind you I've never had a problem with .Mac or Mobile me.
     
  8. Daveecee thread starter macrumors regular

    Joined:
    Nov 12, 2008
    Location:
    FL
    #8
    Looks like I'm contacting online support chat tomorrow.
     
  9. BroadcastDoc macrumors 6502

    BroadcastDoc

    Joined:
    Nov 22, 2008
    Location:
    Milwaukee, WI
    #9
    Please come back and let us know if you get it resolved. I'd be interested in hearing what the scoop was.
     
  10. Daveecee thread starter macrumors regular

    Joined:
    Nov 12, 2008
    Location:
    FL
    #10
    After creating a test account, it has become apparent that the mail web app is only dysfunctional on my account. I don't know what's wrong with my Safari app, but I'm guessing one of my plugins or addons is ****ing with it or something. They referred me to AppleCare since it's not really a problem with MobileMe. I know they'll just tell me to empty my caches, so I'm going to disable my plugins one-by-one to see if it fixes it.
     
  11. Daveecee thread starter macrumors regular

    Joined:
    Nov 12, 2008
    Location:
    FL
    #11
    I diagnosed the problem. It wasn't any of my plugins either. I have an ad blocking stylesheet, a very common one. If any of you are having this problem, try removing "adblocking.css" from the dropdown menu in advanced prefs. Something in this ad blocking file must be picking up, specifically, the menus in MobileMe's mail app but does not affect the other apps.
     
  12. gjw4u macrumors 6502

    Joined:
    Dec 2, 2008
    Location:
    Switzerland
    #12
    Daveecee great job solving this riddle. Amazed that apple was not able to help, as the problem is caused by two of there products interacting with one another.
     
  13. Daveecee thread starter macrumors regular

    Joined:
    Nov 12, 2008
    Location:
    FL
    #13
    To be honest I hadn't even called Apple yet. I'm sitting in class right now and figured I would mess around with Safari for a bit. I was planning on calling Apple once class lets out. I might still do it, but chances are they won't help since the problem seems to be with an external advertisement blocking stylesheet. Unfortunate.
     

Share This Page