Web server problems with Frontpage 2003 running on VMware fusion 2

Discussion in 'Mac Apps and Mac App Store' started by bdellasc, Jan 7, 2010.

  1. bdellasc macrumors newbie

    Joined:
    Apr 20, 2009
    #1
    I just set up a new VM running XP Media Center SP3 in VMware Fusion 2 on my mac pro tower. I installed Frontpage 2003 to do my site maintenance (yea, I know, but my client is a nonprofit and was all ready set up in FP). I have my old windows system set up with FP and it connects fine, but the VM cannot for some reason. The web browsers on the VM connect to the web just fine as well. Here's the error message I get after a few minutes of FP timing out:

    [​IMG]

    The server is not down because I'm able to connect through FrontPage on my old windows system. I'd really like to get this set up so I can get rid of the extra box under my desk, along with all the wires, etc that come along with it to connect it to my KVM. FP is the only reason I have the other box. My client cannot afford to switch software right now, so I'm stuck with FP (otherwise I'd port us over to Dreamweaver).

    I've tried using NAT, Bridged and Host-Only network adapter settings and none worked.

    I've compared the settings on my old system with the vm and everything is exactly the same. Has anyone experienced this problem? I'm at wit's end trying to figure out what's going on here...it seems to be FP not liking the VM...My old system is also running media center SP3.

    Any insights would be GREATLY appreciated :confused:
     
  2. alienapp macrumors member

    Joined:
    Jan 5, 2010
    #2
    Did you make sure the VMware Shared Fiolder is set to Read/Write and not Read Only?

    My suggestion would be to move your Frontpage Web Files to your Windows C: Drive and not on your Mac Drive or if you want to try keeping them on the Mac then try using Standard OS File Sharing not VMware Shared Folders as VMware Shared Folders is known to be problematic at times.
     
  3. bdellasc thread starter macrumors newbie

    Joined:
    Apr 20, 2009
    #3
    Thanks, I'll look into it and post my results. I believe I all ready put the files in the Windows C: drive, but I can't be completely sure.
     

Share This Page