Resolved Web Sharing in Mountain Lion can only be accessed from IP address

Discussion in 'macOS' started by domdomegg, Mar 9, 2013.

  1. domdomegg, Mar 9, 2013
    Last edited: Mar 11, 2013

    domdomegg macrumors newbie

    Joined:
    Mar 8, 2013
    #1
    I have web sharing working with PHP, MySQL and PhpMyAdmin installed. It worked fine with 000webhost, but with the subdomain 'mc', it seems to get the wrong ip address. Any thoughts?

    Server by 000WebHost = www.ajones.tk / ajones.tk (works fine)
    Server by Web Sharing = mc.ajones.tk (Doesn't work)
    My IP = 109.156.62.18

    If you do a ping of dev.ajones.tk, you get:
    Code:
    PING mc.ajones.tk ([B][COLOR="Red"]109.156.58.46[/COLOR][/B]): 56 data bytes
    Request timeout for icmp_seq 0
    Request timeout for icmp_seq 1
    Something is happening with the DNS I think, can anyone tell me why?


    Thanks in advance! :)
     
  2. domdomegg thread starter macrumors newbie

    Joined:
    Mar 8, 2013
    #2
    Solved

    Solved now! Just a problem with dot.tk's name servers, they were down for a bit. :cool:

    Errr.. How do you make a post as solved?

    Edit - Done
     

Share This Page