Web sharing on mac doesn't work for me

Discussion in 'Web Design and Development' started by MacDonaldsd, Feb 17, 2008.

  1. MacDonaldsd macrumors 65816

    MacDonaldsd

    Joined:
    Sep 8, 2005
    Location:
    London , UK
    #1
    Hi,

    I managed to get PHP working on my MBP but not my PowerBook.

    When I press the computers website, or the personal website hyper link in the web sharing section, of system events, safari loads and tells me that it cannot find the server.

    Is there a file that needs editing to solve this or something else ?
     
  2. MacDonaldsd thread starter macrumors 65816

    MacDonaldsd

    Joined:
    Sep 8, 2005
    Location:
    London , UK
    #3
    Hi I have already tried these,

    The problem isn't the php (yet) as it doesn't even open the apache default page.
     
  3. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #4
    Doh, forgot to take that part into consideration. Are you using Tiger or Leopard? I've heard setting up Leopard was slightly different than Tiger. I use MAMP (on Tiger) personally so didn't have to activate personal web sharing or anything.
     
  4. MacDonaldsd thread starter macrumors 65816

    MacDonaldsd

    Joined:
    Sep 8, 2005
    Location:
    London , UK
    #5
    Im using Leopard although I upgraded that machine from Tiger.

    For My MBP I followed the steps on the third link and it went fine, just the PowerBook is being a pain.
     
  5. MacDonaldsd thread starter macrumors 65816

    MacDonaldsd

    Joined:
    Sep 8, 2005
    Location:
    London , UK
    #6
    Ok I managed to fix it by copying the httpd.conf file across from my other mac and then restarting the mac.

    Don't know why it works but I won't complain :D

    Thanks angelwatt for your help
     

Share This Page