webcam access from flash in snow leopard not working?

Discussion in 'Mac Apps and Mac App Store' started by stevemiller, Oct 27, 2009.

  1. stevemiller macrumors 65816

    Joined:
    Oct 27, 2008
    #1
    when i go to a flash website that requests access to my webcam it asks for permission to use the webcam as usual, but my webcam does not activate. the webcam does still function in other os software like photobooth.

    i wasn't having issues prior to snow leopard so i was wondering if any other SL users were experiencing this issue
     
  2. protool1 macrumors newbie

    Joined:
    Nov 10, 2004
    #2
    Ditto

    I'm having the same issue. Any idea how to fix it?
     
  3. whooleytoo macrumors 603

    whooleytoo

    Joined:
    Aug 2, 2002
    Location:
    Cork, Ireland.
    #3
    Also having the same problem, the webcam is detected, but doesn't work in Snow Leopard. It does work in non-Flash apps (such as Photobooth) and was working fine in Flash in Leopard.

    This is on a 1st gen MacBook Pro. Anyone have a solution for this?
     
  4. Nikobert macrumors newbie

    Joined:
    Jan 14, 2009
    Location:
    Bochum, Germany
    #4
    Same problem...

    I'm having the same problem. The problem only started a couple of days ago and flash sites like Dailymugshot did work on SL before... I talked to support and tried all kinds of settings and followed instructions for Google Chrome on their blog http://blog.dailymugshot.com/2010/11/allowing-your-webcam-in-chrome-for-mac.html
    ... no success yet. No restart, no turning on and off of plug-ins helped :(
     
  5. route333, Nov 28, 2010
    Last edited: Nov 28, 2010

    route333 macrumors newbie

    route333

    Joined:
    Nov 28, 2010
    Location:
    Las Vegas
    #5
    google voice and video

    I uninstalled google voice and video, and my cam is back online. I had the same issue... my cam would work in native apps, but not online flash based apps. It should be located in your (Macintosh HD)Disk -- Library -- Application Support -- Google folder. There is an uninstall app located there luckily. Uninstall that thing, and you should be up and running.
     
  6. TsMkLg068426 macrumors 65816

    Joined:
    Mar 31, 2009
    #6

    I do not have google voice and video plugin so for this does not help :-(
     
  7. TsMkLg068426 macrumors 65816

    Joined:
    Mar 31, 2009
    #7

    That flash update is really for Chrome version it should not effect it in any way with other browsers.
     
  8. johnryjr macrumors regular

    Joined:
    Oct 12, 2007
    #8

Share This Page