WebDAV issue 10.7.5 and 10.8x

Discussion in 'macOS' started by rogerco, Sep 28, 2012.

  1. rogerco macrumors newbie

    Joined:
    Jan 14, 2008
    #1
    I had WebDAV logins working fine in Lion 10.7.4 - it was accepting a username and password and logging in correctly.

    Since 10.7.5, and also I now find on Mountain Lion 10.8.x it appear to login but only gives read-only access.

    An ipad or a PC running Win7 can connect correctly with the same credentials and nothing has changed (afaik) on the server, so it appears to be an issue specific to the 10.7.5 update and is also present in Mountain Lion.

    Since it took MacOS ages after MS and others to get WebDAV working at all this is more than a little disappointing - is anyone else having this problem, or is there a known issue and fix to be applied.

    To be more specific using Finder-Go-Connect To Server and entering http://servername.tld/webdavpath/ it correctly asks whether to log in as guest or a registered user - entering the correct username and password connects ok but access is only readonly.

    Doing the same thing on an Ipad in an application (eg PDFExpert) which supports WebDAV connections works perfectly correctly.

    Doing the same thing in Lion 10.7.4 used to work correctly

    Doing the same thing in Windows Explorer on Win7 works correctly.

    Anyone else have this problem?

    RogerCO
     
  2. cbrownmiller macrumors newbie

    Joined:
    Oct 5, 2012
    #2
    WebDav issue in 10.7.5 server

    I also have am having problems with access to webDav folders after the update to 10.7.5.
     

Share This Page