Webkit

Discussion in 'Mac Apps and Mac App Store' started by Robertpianosax, Feb 27, 2009.

  1. Robertpianosax macrumors newbie

    Joined:
    Jan 3, 2009
    #1
    How does one go about downgrading webkit to the Safari 3 version? I'm trying to fix the "MSN chat bug" and i have already downgraded back to Safari 3, but i know this "Webkit" must also be downgraded. How is that done? :)
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    Why do you think you need to downgrade Webkit? It's a separate (mostly) application. Safari will run on its own no matter what version of Webkit you have installed.
     
  3. Daveecee macrumors regular

    Joined:
    Nov 12, 2008
    Location:
    FL
    #3
    WebKit does not need to be downgraded. It runs off of Safari, so it should already be running through Safari 3 now.
     
  4. danb77 macrumors 6502

    Joined:
    Sep 4, 2007
    #4
    Webkit will (should!) be automatically downgraded when you uninstalled Safari 4.

    There is a stand-alone app which is called "Webkit" and allows you to beta test the current open source code, however the Webkit which came with Safari 4 is the core OS version.

    If the uninstaller has left this I don't know what you can do to fix it...
     

Share This Page