Webmail Help (RoundCube)

Discussion in 'Web Design and Development' started by wfoster, Jun 23, 2009.

  1. wfoster macrumors 6502a

    wfoster

    Joined:
    Feb 16, 2009
    Location:
    Plymouth, UK
    #1
    I have RoundCube webmail client on my webserver. I'm trying to get it to keep every message that is sent, come through the inbox and deleted. So basically it deletes nothing on the webmail server.

    Say I was on Mac Mail, sent a rude e-mail to a friend from my works e-mail and wanted to delete it so they couldn't see it. I would then think it is deleted and my boss can't see it but it actually isn't. It is still sat in the webmail server.

    I need help, sorry if it is brief.
     
  2. brisbaneguy29 macrumors 6502

    brisbaneguy29

    Joined:
    Nov 27, 2007
    Location:
    Brisbane
    #2
    The settings you need to change are In MAIL, not Roundcube. Your email application is set to delete the mail from the server.
    Goto: Mail>preferences >accounts>then click the advanced Tab.
    There is an option "Remove copy from server after retrieving a message"
    Untick this option.
     
  3. wfoster thread starter macrumors 6502a

    wfoster

    Joined:
    Feb 16, 2009
    Location:
    Plymouth, UK
    #3
    Is there any way of doing that but without having to use POP? I'd prefer to use IMAP.

    I also need to know how to do the same on Outlook, thanks.
     
  4. wfoster thread starter macrumors 6502a

    wfoster

    Joined:
    Feb 16, 2009
    Location:
    Plymouth, UK
  5. Dmac77 macrumors 68020

    Dmac77

    Joined:
    Jan 2, 2008
    Location:
    Michigan
    #5
    I was having this same issue with RoundCube (that's why i quit using after 24 hours):D May I suggest that you switch to Google Apps for Domains. I switched to it recently, and I love it. The best part is that it doesn't use up your bandwidth, and all of your mail is stored on Google's servers, so your email doesn't eat up your storage space.

    http://www.google.com/apps/intl/en/group/index.html

    Don
     

Share This Page