website can't load

Discussion in 'Mac Apps and Mac App Store' started by cleung, Feb 10, 2009.

  1. cleung macrumors regular

    Joined:
    Jan 11, 2006
    Location:
    Hong Kong
    #1
    I'm not really sure where to post this so apologies if this is the wrong subforum.

    I primarily use Safari as my browser. Since yesterday, there's a particular website that I can't load. It says: Safari can’t open the page “http://www.xyz.com/” because the server unexpectedly dropped the connection, which sometimes occurs when the server is busy. You might be able to open the page later.

    I get the same message on Firefox and Explorer. At first, I thought it was just the website. Then I tried to log on using my iphone and I didn't have problem getting there. So I went back to my mac and cleared cache, cookies, restarted computer, etc. Still didn't work. Then it worked once and then when I went back to the site, it was the same thing. The weird thing is now if I go back to my iphone now, i get the same message.

    So I thought it might be my internet service provider and turned WIFI off on my phone. Sure enough, the site loaded again on my iphone using 3G.

    I've previously been able to get onto the website and have had various friends confirm that the site is up and running. It's just all of a sudden, it stopped working.

    There's also another site which keeps saying that it's forwarding too many times so it doesn't load. If you're thinking it's a porn site, it's not. It's my school's alumni website. This time, it works on Firefox, just not Safari. Similar to my other problem, I've always been able to load that site but it was only the last one or two weeks that I've been having problems.
     
  2. jashsayani macrumors regular

    jashsayani

    Joined:
    Feb 7, 2009
    Location:
    San Jose, CA
    #2

    Spoof your user agent. Must be an iPhone only site.
    If you can open it on the iPhone and not on the computer....
     
  3. cleung thread starter macrumors regular

    Joined:
    Jan 11, 2006
    Location:
    Hong Kong
    #3
    It's not an iphone only site as I was able to open it for months and months before and now I'm having trouble all of a sudden.

    Many sites which require log-ins now say that it's being redirected too many times to the original page and say they can't load.

    One other site where I host all my photos (www.zenfolio.com) now doesn't allow me to logoff but other zenfolio users using a mac don't have the same problem. I can only log off if I clear all the zenfolio cookies each time.

    It seems like it has to do with cookies. Can someone help?
     

Share This Page