Website loading (http, https) stuck, FTP and Mail working fine

Discussion in 'Mac OS X Server, Xserve, and Networking' started by R0l4nd, Jun 6, 2018.

  1. R0l4nd macrumors newbie

    Joined:
    Jun 6, 2018
    Location:
    Germany
    #1
    Hello!

    I seem to be having a weird network-related problem when I take my Macbook Pro to work and connect it to our office LAN:

    The Macbook gets an IP via DHCP of the office-(firewall-)router and seems to be connected properly to the network but websites will not load (progress bar stuck at 1/5) if they have an http- or https-adress. Ftp-adresses are loading fine, mail (sending and receiving) is also working fine. I can also ping/traceroute websites and IP-adresses without any problems, but they wont load in any browser (I've tried Safari, Firefox and Chrome).

    I can reproduce this on any Mac OS X-device available to me (so far I have tested three different Macbooks) while Windows-devices are working fine.

    I have tried different DNS-Servers, reset the network settings, rebooted the devices countless times, disabled IPv6 and tried every other trick I could find via multiple google searches without any success. Our network-expert tells me the office-firewall shouldnt be the problem, a claim that is also supported by the fact that Windows-devices are working fine with the exact same settings.

    Does anybody have any idea what the culprit might be or heard of similar problems? I'm out of ideas. :(

    Thanks for reading the long and confusing description of my problem! I hope somebody can help ..

    Roland
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    There is DNS block on the router that’s oldaer that only supports Windows Machines! Talk with your IT department and explain this to them and see what they say if there is a DNS bock on their old server!
     

Share This Page