website not working: says "index of" and shows files

Discussion in 'Apple, Inc and Tech Industry' started by reblevitan, Dec 26, 2009.

  1. reblevitan macrumors newbie

    Joined:
    Aug 26, 2009
    #1
    I've uploaded my iweb site through cyberduck, and it appears to be there, but you have to click on a file to get to it from a page that says "index of" at the top. this is the website: http://www.rebeccalevitan.net/

    if anyone can tell me what dumb thing i'm doing wrong, i'd be SO HAPPY!
     
  2. Matthew Yohe macrumors 68020

    Joined:
    Oct 12, 2006
    #2
    You uploaded the site into the folder "rrr"

    Notice if you go here http://www.rebeccalevitan.net/rrr/ things work?

    So, you just need to repoint iWeb so it uploads files directly to the root of the website.
     
  3. reblevitan thread starter macrumors newbie

    Joined:
    Aug 26, 2009
    #3
    oh... ok, well i am publishing my iweb to a folder ( i don't have mobile me), but i took a screen shot of what my cyberduck files look like, could you tell me what i have to do (like you would say it to a 10 year old) because i can't seem to figure this out and am already frustrated.

    thank you!
     

    Attached Files:

  4. reblevitan thread starter macrumors newbie

    Joined:
    Aug 26, 2009
    #4
    i figured it out! thank you so much for your help!


    rebeccalevitan.net
     
  5. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #5
    The root folder must have an "index.html" file.
     

Share This Page