Website won't load

Discussion in 'MacBook Pro' started by jkliveng, Dec 6, 2011.

  1. jkliveng macrumors member

    jkliveng

    Joined:
    Oct 12, 2011
    Location:
    336
    #1
    So this is probably not a mac problem... but I am not a member of any other site that has so many people that know about things like this to ask somewhere else.

    I used to read bodybuilding.com's forum. Anyway used to be on there daily almost, but now it just won't load.

    I am running firefox on my macbook pro. Idk if it's a firefox issue, or what. the normal website will load, but the forum or any forum link hasn't for several months now. I get the "The connection has timed out. The server at forum.bodybuilding.com is taking too long to respond." message.

    Any help is appreciated, I have adblock but I have turned it off and nothing, and it doesn't work in Safari or chrome either. Some kind of reset or something I should try?

    Thank you!
    Julie
     
  2. Adamantoise macrumors 6502a

    Joined:
    Aug 1, 2011
    #2
    1. Server is truly down (unlikely since you said 7 months)
    2. Network firewall is preventing you from accessing that server
    3. You are restricting certain inbound traffic to your machine

    I really don't know what the issue is, but start by ...

    Logging on to a different network (public Wi-Fi, anything etc)
    Using a different machine on your home network

    These should help narrow down the problem to either your network or your computer.

    Good luck.
     
  3. pat park macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #3
  4. jkliveng thread starter macrumors member

    jkliveng

    Joined:
    Oct 12, 2011
    Location:
    336
    #4
    yeah it's definitely not them, I know others are using it fine. I thought I tried using my schools wireless, and it didn't work, but I tried just now on my iphone using the wireless here at the house and it wouldn't work either, turned it off and it worked on 3g.

    So it's my internet here? Now what! :)
     
  5. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #5
    For starters I would try the most basic, which is to restart your modem and router. The DNS address might not have updated correctly and it has an old dead link for web address you are trying to reach (happens when the DNS doesn't update and the site host hard a change on their end).

    If that doesn't fix the issue, I would look into settings on your modem and router that might have changed and are blocking some content.

    These ideas are just the basic starting points. Good luck.
     
  6. NutsNGum macrumors 68030

    NutsNGum

    Joined:
    Jul 30, 2010
    Location:
    Glasgow, Scotland
    #6
    Try this:

    Go to spotlight.

    Type terminal, then click it.

    Terminal box should pop up

    Type "sudo dscacheutil -flushcache" (without quotes) then enter your password, when prompted.

    That fixed my gf's computer when it was crapping out on certain sites.
     
  7. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #7
    Good idea for others to try, except in this case it is related to the modem/ router as it occurs on the iPhone while on the home network as well, which points to a modem/ router issue.
     
  8. jkliveng thread starter macrumors member

    jkliveng

    Joined:
    Oct 12, 2011
    Location:
    336
    #8
    I tried restarting the modem and what not, nothing changed.

    it's just one website, so not worth getting a new one I guess. too bad!
     

Share This Page