Website Works Everywhere But HERE?!?!

Discussion in 'Web Design and Development' started by Alchemist, Jun 19, 2010.

  1. Alchemist macrumors regular

    Alchemist

    Joined:
    Dec 22, 2004
    Location:
    UK
    #1
    Hi guys,

    My website has been running well for months with my host Vexxhost. Last night I couldn't access my website www.tony-hart.com and this problem continues at present. According to some friends on twitter the website is not available, but my girlfriend and http://downforeveryoneorjustme.com/ have no problems accessing the site. The same problem is apparent for my other sites hosted with Vexxhost such as www.prideoflions.co.uk. It's bizarre. I tend to have my domains with 123-Reg.co.uk and my hosting with Vexxhost, but I don't know where to begin with diagnosing this problem. Is it Vexxhost, 123-Reg or my ISP?

    Any help on this would be hugely appreciated.

    Thanks for the insight guys,

    Tony
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    Sounds like some type of proxy issue. Try contacting the host.
     
  3. ChicoWeb macrumors 65816

    ChicoWeb

    Joined:
    Aug 16, 2004
    Location:
    California
    #3
    Do a traceroute and send it to your host. I couldn't get to it either.
     
  4. Alchemist thread starter macrumors regular

    Alchemist

    Joined:
    Dec 22, 2004
    Location:
    UK
    #4
    Thanks guys,

    That's what I am doing too. Been sending them updates of traceroute and ping. Is it most likely to be the hosting company, my registrar or my ISP do you think?
     
  5. Link2999 macrumors 6502

    Joined:
    Jul 12, 2008
    #5
    Same thing happened to me yesterday. I was doing some FTP work and it just quit on me. Sent the problem to my host and they said it was my ISP. I'm going to try and have them switch my account to another server.
     

Share This Page