Websites not loading

Discussion in 'macOS' started by herman238, Mar 16, 2008.

  1. herman238 macrumors member

    Joined:
    Feb 28, 2008
    #1
    Okay basically my problem is that every now and then certain website just timeout in firefox and safari and they will just not load for several minutes. I know it's not a problem with my network/internet connection because my pc can access the sites fine. Can anyone shed some light on this?

    I'm on a 2.4 macbook if that helps

    Thanks
     
  2. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #2
    Most likely those websites were set up using Windows Internet Explorer and although it really doesn't matter about I.E it's the Active X controls that get embedded which is why Safari and Firefox may not work.
    Could you give us a link to which websites you are having trouble?
     
  3. herman238 thread starter macrumors member

    Joined:
    Feb 28, 2008
    #3
    google and wikipedia seem to be constantly refusing to load
     
  4. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #4
    Hmm, that's interesting, I use both those sites everyday without issue. Is it happening at certain times or are you having trouble right now?
     
  5. herman238 thread starter macrumors member

    Joined:
    Feb 28, 2008
    #5
    when it happens seems to be random, it seems to be okay the first time i use it in a while but will lock up after using the site for x minutes
     

Share This Page