Websites occasionally won't load or direct to the right site

Discussion in 'macOS' started by TheKnifeFight, Jun 10, 2010.

  1. TheKnifeFight macrumors member

    Joined:
    Oct 29, 2008
    Location:
    Socal
    #1
    I've occasionally run into an issue where I visit a popular site (youtube, facbook, vimeo) and I am greeted with an error message, such as page not found, or recently, redirected to a aim screenname login page. It will even happen if I directly type in the URL. See:
    [​IMG]

    I'm very concerned about this. I take care of this machine and try not to install anything I'm not sure about. I don't visit questionable sites either. I have a fairly good understanding of how to keep myself safe.

    I've been researching an issue where Snow Leopard has DNS issues upon waking up from sleep. I often sleep my computer rather than turning it off. It doesn't happen to all sites I visit after sleep, just one for a short period of time, then it will fix itself later in the day. I'm not certain if this is the same DNS issue other users are complaining about. Here's an example of me directly typing in Facebook.com and getting this message (pay attention to the footer. I've never visited commerce.atomz.com and I'm wondering why I'm trying to send info that way)

    [​IMG]

    It's extremely frustrating and I can't figure out what's wrong. I'm concerned that my personal information might be compromised when browsing.
     
  2. TheKnifeFight thread starter macrumors member

    Joined:
    Oct 29, 2008
    Location:
    Socal
    #2
    Additional information:

    • Running latest version of Snow Leopard
    • Other machines on my network don't have this issue (so router is not the fail point)
     

Share This Page