Websites view default...

Discussion in 'MacBook Pro' started by dlee2010, Jul 12, 2010.

  1. dlee2010 macrumors newbie

    Joined:
    Jul 12, 2010
    #1
    Hi...
    I have a question about websites view default. Where I can fix it. I mean EVERY TIME I open facebook or other websites like yahoo, twitters etc. It's always zoomed in so I have to zoom out EVERY TIME!!! it gets really annoying. Do you know how can I fix this problem?

    I know I can put two fingers on the pad and zoom in and out but I want it fixed everytime I open it so I dont have to zoom out everytime...
     
  2. Frosties macrumors 6502a

    Frosties

    Joined:
    Jun 12, 2009
    Location:
    Sweden
    #2
    What browser?
    Firefox ctrl+0 or go and clear the setting in the pulldown meny for the site. You could also reset the browser fully.
     
  3. dlee2010 thread starter macrumors newbie

    Joined:
    Jul 12, 2010
    #3
    I use safari 5.0...

    How do I reset the whole browser? sorry I'm pretty new at mac, just got it and never used it before.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Safari > Reset Safari
     
  5. lawrie1947 macrumors member

    Joined:
    May 13, 2010
    #5
    Hi,
    create a stylesheet (.css file) and put something like this in it:

    @charset "utf-8";
    /* CSS Document */

    body {zoom: 125% !important;
    zoom: 125% !important;}

    Go to safari >> preferences >> advanced and where it says style sheet browse to where you have saved it and each time you use safari it will be zoomed 125%

    or change to suit
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    There's no need to go through that process, as the default view in Safari is not zoomed. The OP isn't trying to zoom in, they're trying to zoom out to the normal view.
     
  7. dlee2010 thread starter macrumors newbie

    Joined:
    Jul 12, 2010
    #7
    Im not trying to delete all the histories... I want to zoom out of Safari because seems like its always zoomed in everytime. btw I do not have any sheetstyle, it just says "none selected" how do I solve this prob...
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    You can delete cookies and the cache without deleting history. Just click Safari > Reset Safari and check only the items you want to reset.
     

Share This Page