Resolved Websites wont load

Discussion in 'OS X Mountain Lion (10.8)' started by waqasalik, Aug 9, 2012.

  1. waqasalik, Aug 9, 2012
    Last edited: Aug 9, 2012

    waqasalik macrumors newbie

    Aug 9, 2012
    Websites wont load

    The websites i know that are not working are

    Facebook .. until i log in ... it loads the main page and then stops

    Youtube ... plays normally .. as soon as i log in ... videos stop loading completely ...

    Apple ... just stops responding as soon as i go to one of the forums or something

    It gives me this error

    No data received
    Unable to load the webpage because the server sent no data.
    Here are some suggestions:
    Reload this webpage later.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    Its really annoying because i checked on my windows laptop and everything works perfect .. and also on my ipad ...

    Also none of the browsers work ... Ive tried Chrome and Safari

    I tried entering DNS in my preferences and that didnt help either

    All this started once i upgraded to 10.8 OSx Moutain Lion ... purchased from the app store .. upgraded from snowleopard

    Please Help ...
  2. drking macrumors newbie


    Sep 9, 2009
    I also found problems with Facebook, Apple Forums, Youtube and Twitter not loading. Like you, I also tried loading them on various browsers and got the same thing.

    I finally found my problem (personally) to be a backup program I have running called Backblaze. I have to pause this program temporarily to be able to access these sites and then they load fine. When Backblaze is running I also can't update certain applications (e.g.1Password, Fantastical and others--I get an error message).

    Another program that is also found to conflict with certain applications (esp. Dictation) is 1Password. The 1Password developers are aware of this and I contacted the developers of Backblaze today.

    Although you may not have either of these programs installed, it could be other 3rd party software.

    Hope this helps. Good luck!

    drking :)
  3. mrapplegate macrumors 68030

    Feb 26, 2011
    Cincinnati, OH
    If Backblaze is a problem you can adjust the upload speed in the settings. I find that Automatic does not work well and I have to adjust it to 128kb, which still equals 1GB a day uploaded.
  4. waqasalik thread starter macrumors newbie

    Aug 9, 2012
    Fixed ...

    Hey guys ...

    only been a few hours since my post ... thank for the replies ... but i think i found the solution to my problem .. i have a fresh installation of Mountain Lion and i dont have either of the softwares you mentioned and im not sure if there is anything else really on the mac ....

    Anyway the Solution ... (which i found on one of the random forums) was to change MTU settings ( usually 1500 by default) to 1400 and everything started working ... So relieved

    Screen Shot 2012-08-10 at 5.42.02 AM.png
  5. drking macrumors newbie


    Sep 9, 2009
    @mrapplegate: Thank you. Your suggestion worked and allowed me to load these websites without having to pause backblaze.

    I do notice I still have to pause it in order to update certain applications, but I don't mind that too much. Being able to load these websites once again without interruption is "huge" help.

    Thanks again.

    drking :)
  6. mrapplegate macrumors 68030

    Feb 26, 2011
    Cincinnati, OH
    You're welcome. I have to pause it every now and then as well. I think it is because my DSL upload speed is so slow.
  7. Icy1007 macrumors 65816


    Feb 26, 2011
    Cleveland, OH
    Lol. The MTU size has nothing to do with that error.
  8. waqasalik thread starter macrumors newbie

    Aug 9, 2012
    I understand you know more about what MTU does than I do ... It was almost impossible to even login to macrumors right before that ... and now its working perfectly fine...on each and every browser .. (Ive even tried firefox since then) ... It HAD something to do with it.. Everything just didn't magically start working again ....Unless you do have a better explanation

    This is what my TP Link router says about it .... " The normal MTU (Maximum Transmission Unit) value for most Ethernet networks is 1500 Bytes. For some ISPs you need reduce the MTU. But this is rarely required, and should not be done unless you are sure it is necessary for your ISP connection. "
  9. Icy1007 macrumors 65816


    Feb 26, 2011
    Cleveland, OH
    Have you checked with your ISP as to their MTU requirements?
  10. royrobson macrumors newbie

    Aug 15, 2012
    same problem

    Thanks waqasalik,
    that worked perfectly for me, had the same problems as you guys everything is working great now.
  11. satcomer macrumors 603


    Feb 19, 2008
    The Finger Lakes Region
    As a networking person I have discovered older (over 2 year old wireless routers) can not seem to do the 1500 MTU speed over the wireless. I have narrowed the exact culprits yet but I have the feeling it has to do with cheaper older wireless routers.
  12. Throw Deep, Oct 6, 2012
    Last edited: Oct 6, 2012

    Throw Deep macrumors newbie

    Oct 6, 2012
    I'm having the same problem, tried several different browsers to access and keep getting this same message over and over and I have nothing else running. What should I do? I can't even access it on my ipod and I'm running Windows XP
  13. zareth macrumors newbie


    Feb 2, 2017
    Still saved me in 2017 ! thanks
  14. atomicfrags macrumors newbie

    Jun 21, 2017
    Fix err_empty_response – no data received

    There are two easy to follow methods to fix this error! ;)

    Solution 1: Fix ERR_EMPTY_RESPONSE using CMD

    I found a list of commands which would reset your network connection and this the error. I prefer trying this fix as mine was fixed using Command Prompt.


    1. Run Command Prompt as Admin.
    2. Run all the commands listed:
      ipconfig /release
      ipconfig /all
      ipconfig /flushdns
      ipconfig /renewnetsh int ip set dns
      netsh winsock reset
    3. Restart your PC.
    Note: Restarting your PC is crucial and this will reset your network completely, meaning after you restart your PC, all the web pages will start loading and you will not receive the err_empty_response error anymore.

    Solution 2: Change your DNS Addresses

    I have found another solution which worked for many people. This involves changing your DNS addresses of your network adapter. It’s pretty simple and easy to follow.


    1. Open “Network and Sharing Center“.
    2. Right-click on Network Adapter.
    3. Click on ‘Properties‘.
    4. Move to the Networking tab.
    5. Double-click on Internet Protocol Version 4 (TCP/IPv4)
    6. Use the following DNS addresses:
      Preferred DNS Server:
      Alternate DNS Server:
    Source: err_empty_response Guide

Share This Page