Discussion in 'Jailbreaks and iOS Hacks' started by Poofster, Apr 23, 2012.

  1. Poofster macrumors member

    Oct 22, 2011
    Is anyone else having problems with this app? It says it has a problem installing the prefence bundle. I can't find help for this anywhere...ipod 2g running ios 4.2.1.. THANKS
    I have tried reinstalling rebooting and respringing but nothing seems to work.
  2. 3bs macrumors 603


    May 20, 2011
    Dublin, Ireland
    Contact the developer. He always replies to my emails.
  3. Poofster thread starter macrumors member

    Oct 22, 2011
    The Authors response says that its for ios5 or higher only which should then be stated in the description...not complaining.... just that it would have saved me alot of time trying to get it to work.

    Which brings me to my next question...did anyone have this working on ios4 before the last update? I have searched and found places saying yes but cant find any that work.

    Next question would be..are there any places to find older versions of these files? I found one place that had a .deb file of 1.1-3 but it gave me the same error.

    Thanks for any responses:)

Share This Page