Week 38 16GB Audio popping/tapping left channel

Discussion in 'iPod touch' started by mistergadgett, Sep 24, 2007.

  1. mistergadgett macrumors member

    Joined:
    Sep 24, 2007
    #1
    Howdy!

    Well, my week 38 16GB iPod Touch, which I got Friday via FedEx from the Apple Store Online, appears to have an audio issue. :eek: I believe it to be a hardware / manufacturing defect. I get a "popping" or "tapping" sound in the left audio channel immediately upon playing songs or videos. This popping/tapping sound gets louder/softer directly in relation to the volume slider. The sound seems random in nature. It is only on the left channel (right channel sounds fine). I tried two sets of earbuds (the one which came with the iPod Touch and a Sony pair) and I also used the dock connector audio interface to my wife's Alpine CDA-9885 car stereo, which also produced the popping/tapping sound through the left channel car stereo speakers. I also reset the ipod and also performed a full restore of the iPod with no improvement. This occurs with multiple music tracks and multiple videos. The "test music" sounds fine on my PowerBook G4 and white, 20GB Ipod and on my wife's week 38 iPod Touch.

    As a result of the above tests I am almost certain this is not an issue with: the earbuds, the headphone jack, the dock connector, the software, the firmware. I believe the issue lies with the audio IC or the discrete electronic components used to produce the source of the audio output. :(

    I called 800-MY-APPLE and they said I should be able to exchange it at an Apple Store (which is 3 hours away in Chicago) or they could send me a box for mine to be sent for repair. I think I will opt to make the 6 hour roundtrip to Chicago to get an entirely new unit.

    Has anyone else experience this audio issue? :confused:

    Do you guys think I will have any problem if I just show up at one of the Apple Stores in Chicago-Land and ask for an exchange, if I demonstrate the audio problem?

    Wish me luck!

    -matt
    *** Also posted on Apple Discussions ***
     
  2. parrotheadmjb macrumors 6502

    Joined:
    Mar 4, 2007
    #2
    thats why I buy from best buy, I have never had that happen to me, you could try restoring it, idk if that would help or not but you could still try
     
  3. Ipaqman macrumors 6502

    Joined:
    Sep 22, 2003
    #3
    which box did ur week 38 come in the corrine or macey gray one?
     
  4. mistergadgett thread starter macrumors member

    Joined:
    Sep 24, 2007
    #4
    Yea, I will probably consider Best Buy next time... especially since I didn't really seem to get it any faster by going with Apple Online (I ordered within 20 minutes of Steve Jobs saying the words "iPod Touch" during the announcement).

    So you've just gone into BestBuy and said "I just got this. It's not working right. Please give me another!" ?

    -matt
     
  5. mistergadgett thread starter macrumors member

    Joined:
    Sep 24, 2007
    #5
    My week 38 came with the Corrine box. I ordered within 20 minutes of the announcement. I also ordered one for my wife a few hours later that same day. Her's is a week 38 and has Macey Gray on the box and seems to work fine so far! (go figure!) We both got ours via FedEx this past Friday.

    -matt
     
  6. GoinDownSlow macrumors newbie

    Joined:
    Sep 14, 2007
    #6
    I had the same problem. Bought a 16 GB touch on September 14 at Best Buy. It was a Week 38 with Macy Gray on the cover. The screen was fine, the audio was not. I returned it today, no problem. Got a full refund for the touch, and a refund on the $60 Replacement/Protection plan. Haven't decided what I'm going to do in terms of a replacement yet.

    I had a lot of fun with the touch. Browsing the 'net has never been as fun, and Youtube on the go is brilliant. But I'll be going without until I know I can hear my music at acceptable quality.
     
  7. mistergadgett thread starter macrumors member

    Joined:
    Sep 24, 2007
    #7
    GoingDownSlow, thanks for the response! Can you describe the audio problem you had or was it essentially the same as I described?

    -matt
     
  8. GoinDownSlow macrumors newbie

    Joined:
    Sep 14, 2007
    #8
    You're right, Matt. This isn't an issue with the earphones, it's an issue with the hardware. The foreign sound happens on all recordings, regardless of compression or headphones used.

    I honestly didn't hear a popping/tapping, I heard a more steady hiss. It's like listening to a record or a cassette, where the sound of the machinery is part of the audio you hear. As a result, silences are never truly silent and music is competing with the sound of the hiss.

    Whether this is an issue with a few defective Week 38s (especially the 'early model' 38s like it appears you and I ran into), or whether this is going to be an issue in the touch audio throughout its lifecycle is unknown. I'm interested in the reaction of touch users once the screen issues are sorted out.

    My touch had a great screen- didn't run into any of the negative blacks or other issues being discussed here. My gut feeling is that once people are happy with the screen, they will be quicker to notice the hissing in the audio -- and realize that it is unacceptable.

    Really, it's like listening to a record or cassette. You're not just hearing your music, your hearing your music PLUS the sound of the machine playing the music. It is distracting to say the least.
     
  9. GaryLenCarter macrumors newbie

    Joined:
    Sep 25, 2007
    Location:
    Memphis TN
    #9
    some popping here too

    Wasn't sure if it was just me or not but I have only had mine about a day now and it seems to me that I can hear some popping as well. Check out a thread I left earlier today about additional problems.

    Gary
    Memphis , TN
     

Share This Page