Week 51 27in iMac ... so far so good

Discussion in 'iMac' started by Seegulz, Dec 22, 2009.

  1. Seegulz macrumors newbie

    Joined:
    Dec 22, 2009
    Location:
    NC
    #1
    I got my first Mac yesterday, for the second time. I was finally lured into the world of Macs, but alas my first effort (perhaps a week 48 or 49) turned sour after the machine started to repeatedly reboot itself, after three good hours of use, into the gray bootup screen. Then it stopped rebooting at all ... and just hummed and farted with no screen activity at all. It did have yellow tint and one stuck red pixel, for what it is worth.

    Anywho, just got a replacement after a very good experience with apple support. The guy told me that yes, there were problems at the factory in Shanghi and were working quickly to correct it. The ETA for the new one was Dec 28th, though it came on the 21st (I think I called for replacement on Dec 8th?).

    Anyway, the new model has no discernable tint yet (I am not trying too hard to find it, though I did the tests). Also no dead/stuck pixels, the hard disk is quiet, no flickering, etc. Good luck to the others, may your machines be worthy of the logo.
     
  2. Sir Cecil macrumors 6502a

    Joined:
    Mar 31, 2008
    #2
    Good news. Snow White (my nickname for my i7) was ordered on Dec. 8th too but is a week 50. No tinge problems.
     
  3. Yakuza macrumors 6502a

    Yakuza

    Joined:
    Jul 24, 2007
    Location:
    Lisbon, Portugal
    #3
    Probably it's to early to say that all iMac's i5/i7 starting on week 48, till 51 have less and less problems, being the last and persistent one the damn yellow tinge?

    Can i dare to say that from now on, imac's from week 51 forward, will NOT have the yellow tinge from hell?!

    I really hope so, because i've got the money almost covered with spiderwebs waiting for some good news, to ordered mine i5
     
  4. JimKirk macrumors 6502

    Joined:
    Oct 6, 2009
    #4
    My week 50 is really yellow

    So they have not addressed this yet.
     
  5. TheHumphries macrumors member

    Joined:
    Dec 9, 2009
    #5
    I just received my week 50 today. No color issues. I did have one small flicker, installed update and nothing since. Tried everyting to see if I could get something to go wrong. So far, nothing!


    Awesome machine!!!!!!!!
     

Share This Page