Carrier Weird activation with AT&T killing the new sim card

Discussion in 'iPhone' started by chiawen.yang, Sep 16, 2016.

  1. chiawen.yang macrumors member

    Joined:
    Feb 19, 2012
    Location:
    Austin, Texas
    #1
    So I activated my wife's iPhone 7 plus. Turned it on and activated the phone. Work just fine, her number shows up, enter last four and billing zipcode.

    Weird problem, after I restored from backup, things started going down hill. Had to restart, (power + down volume button) restored from backup again and nothing. AT&T network shows up but no number or service. Restarted and restore as new a phone a few times, reset all settings, reset network settings, etc.

    After everything, no service. So I decided to pop in her old SIM card from the iPhone 6 and it works.

    So AT&T somehow killed the new sim card from the iPhone 7.
     
  2. kjotwani macrumors regular

    Joined:
    Sep 11, 2014
    #2
    Some issues going on with AT&T and activation. Prolly ur new sim couldn't get activated and luckily the old one was not deactivated
     
  3. felipecross macrumors member

    felipecross

    Joined:
    Sep 26, 2008
    Location:
    San Diego, CA
    #3
    Same thing happened to me, I am using my old SIM in the new iPhone.
     
  4. metsjetsfan macrumors 65816

    Joined:
    Feb 2, 2011
    #4
    So dont restore from backup??? You did icloud or itunes

    Are others having this issue?
     
  5. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #5
    I will be restore from an encrypted backup and just to make sure I am pulling the new SIM card out and out my current ATT SIM card in the new phone.
     
  6. chiawen.yang thread starter macrumors member

    Joined:
    Feb 19, 2012
    Location:
    Austin, Texas
    #6

    I did iTunes restore from backup...
     
  7. Oconus macrumors newbie

    Joined:
    Sep 2, 2013
    #7
    Same thing for me - except mine is a Verizon iPhone 7 128 gig - had a 6s before - went through the activation like you are supposed to (backup old phone, power off old phone, power up new phone, activate, restore when prompted) then it started complaining 'No Sim card installed' - which it was. Got online on PC with VZ chat and they said they could see it was stuck part way through activation - seems like it scrambled the sim or something - I put the old sim card in and presto all worked correctly.
     
  8. metsjetsfan macrumors 65816

    Joined:
    Feb 2, 2011
    #8
    So you activated everything was working fine? You went on LTE only and it worked? Then you restored?

    Or did you restore directly and was on wifi and its possible The activation never really took place to begin with.

    Sorry just trying to diagnose if it happens to me
     
  9. chiawen.yang thread starter macrumors member

    Joined:
    Feb 19, 2012
    Location:
    Austin, Texas
    #9
    I activated, everything work. Was able to see my number and even used the LTE data to connect to iCloud/mail/etc... Plugged into iTunes, restore from backup, and went downhill then. Backup was a iPhone 6 Plus on iOS 9.3.5.

    Resetted from settings menu that didn't help nor from iTunes. I can always get it restored and see AT&T but no number/call/data until I switched SIM card and it worked again with the old one.
     
  10. Mac'nCheese macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #11
    Question: I bought my new 7 using my daughter's line. My iMac broke so I backed up my data (6s) using the cloud. When i get home, how do I restore from the cloud. Is that a choice when you first turn it on? And when that is done, I would just put my old sim into the 7? Thank you
     
  11. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #12
    Had a bunch of issues with AT&T today. Ended top having to get 3 brand new sim cards because they screwed up 3 different activations after over 2 hours on the phone.
     
  12. ramblapacifica macrumors newbie

    ramblapacifica

    Joined:
    Apr 10, 2010
    Location:
    seattle
    #13
    activated my iPhone 7 from backup thru macair and USB cable, went fine until iTunes connection got lost, then unable to reconnect. got on chat with AT&T, gave them my IMEI and SIM numbers, waited a bit, rebooted, and then was able to reconnect to iTunes and finally all is well
     
  13. metsjetsfan macrumors 65816

    Joined:
    Feb 2, 2011
    #14
    Thanks for the reply. Wow truly weird. Only other thing is maybe 9.3.5 caused it. But who knows. Thanks again
    --- Post Merged, Sep 16, 2016 ---
    So skip the screen to activate when you start up the phone then do this manually?
     

Share This Page