Weird Airport Problems

Discussion in 'Mac Basics and Help' started by jes0420, Jan 29, 2011.

  1. jes0420 macrumors newbie

    Joined:
    Jan 29, 2011
    #1
    Since about a month after i got my new mac book pro i have had a weird problem with my airport settings. I watch a lot of netflix movies, and i don't know if its in my head, or if it really does happen more while watching movies that my internet just disconnects all of the sudden. Now it does not show it in the reception bars (or whatever you call them) at the top of the screen, but it completely disconnects from my internet connection because it says that it is buffering and stays at zero percent for minutes sometimes. The only way i can get it to reconnect is to right click on the bars, turn airport off, and then a few seconds later turn it back on. Sometimes i have to do this every five minutes. It is incredibly frustrating. I think that it may have something to do with my router, because it is an older Linksys Wireless G. But not sure. What do you guys think?
     
  2. Laurencia7 macrumors 6502

    Joined:
    Jun 3, 2009
    #2
    How fast is your speed?

    It might be the router, sounds like it's dropping your signal, are you moving away from it while watching movies, or farther in another room?
    I have an Airport Express for over a year now, and I rarely get disconnected.
    I don't know about your router, but try re-plugging and resetting your router, and resetting it to your airport card.

    But if you really get super frustrated ask someone about those types of routers, or by a refurb airport express, they really are great. Much less of a headache.

    If you can video the issue and upload to youtube, I might be able to help more, if I could see what happens.
     
  3. MacTribe macrumors member

    MacTribe

    Joined:
    Dec 26, 2010
    Location:
    London
    #3
    I agree, swap out your wireless router and see if that helps.
     

Share This Page