Weird battery drain when talking on iOS 5??

Discussion in 'iOS 5 and earlier' started by SurferMan, Oct 26, 2011.

  1. SurferMan, Oct 26, 2011
    Last edited: Oct 26, 2011

    SurferMan macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #1
    Odd, this just started when I was up in MI past few days and coming back. Now when I'm on a call the battery drains pretty fast. Like I just had my phone unplugged at 100%, gf called, chatted for about 5 minutes and it already dropped to 93%. No idea what's causing this?

    edit - she just called back and it went from 93% to 89% in less than 2 min of talking????????
     
  2. SurferMan thread starter macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #2
    So using the phone normally (online, streaming etc) battery life is fine. The second I make calls it drops fast. It didn't do that before, only started when I was up in Michigan last week. Really odd...??
     
  3. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #3
    was it below 32 degrees Fahrenheit there? if so apple says the recommended operating temperature is 32 degrees-95 degrees. Maybe try a restore see if that helps.
     
  4. SurferMan thread starter macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #4
    No temps were actually pretty nice while we were there, mostly 40's and some 50's, think only one night it dipped into high 30's. I'm jailbroken too but don't see that as the issue as it didn't happen before, and it's only when talking, using the phone for games or browsing it acts normal.
     
  5. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #5
    It could be the network then reset the network settings and see if that helps (settings<general<reset<reset network
     
  6. SurferMan thread starter macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #6
    Didn't want to bother with settings as way to many people end up with issues when jailbroken. So I just restored, and re-jailbroke. We'll see what happens with the drain.
     
  7. SurferMan thread starter macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #7
    Well issue is still here, even tested it before I jailbroke, I talked to somebody for about 5 min and it went from 93% to 85% before jailbreak, then lil while later talked to my gf for about 4 minutes and it went fro 83% to 75%. I just talked to somebody else for less than a minute and it dropped from 75% to 70%.

    No idea whats causing this, makes no sense. Everything else is fine when used normally, it only starts dropping fast when making calls. I remember something like this happening when I was up in MI like 2 years ago but only up there was it draining like a mofo. This time it's still doing it now back in FL after the trip. But this sucks now :mad:

    edit - also it seems to act weird when charging, like right when I plug it in, it jumps a couple %, it just went from 69 to 72% right when I plugged in. Never had any jumping like that before. And it seems to charge a lot faster to 100% than before. This is so weird... is there a way to calibrate the batter or something like on Mac's?
     
  8. fsck-y dingo macrumors 65816

    fsck-y dingo

    Joined:
    Jun 14, 2009
    #8
    Try calibrating the battery and see if things improve. I realize that you're only having battery drain issues while talking on the phone but it can't hurt to try.

    Charge your phone to 100% then use it until it shuts itself off. Let it sit for an hour then charge it up to 100% again.

    I do the final charge overnight and with the phone in airplane mode for the least amount of battery drain while charging. Airplane mode isn't necessary but it's what I do.
     
  9. SurferMan thread starter macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #9
    Yeh did that last night, ran it down, then left it plugged in till this morning to charge. I only used it for 13 min today according to the stats, no phone calls, just text and some browsing... it stayed on 100% the whole time, then when I checked the phone after making breakfast a few minutes later it was at 93%... and it seems to drop 1% point every minute or two in standby??? :confused:

    I searched online and saw plenty of people complaining about this issue through the years, but seems they were never able to get it back to normal. Great :rolleyes: . What doesn't make sense is this only started when I was in MI, never dropped the phone or anything and it wasn't that cold when we were there, mainly 40's.
     
  10. nwcs macrumors 65816

    nwcs

    Joined:
    Sep 21, 2009
    Location:
    Tennessee
    #10
    Try this. Go to Settings, Location Services, scroll to System Services, turn off Diagnostics and Usage. That has helped me some with battery drain on my 4s.
     
  11. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #11
    I didn't know you were jailbroken.
     
  12. SurferMan thread starter macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #12
    Already know that, I keep locations off anyway unless I need to use it once in awhile.

    No worries, still restored and re-jailbroke, but same issue. Even before jailbreaking again, it did the same thing, so def nothing to do with the jailbreak.

    I'm stumped at whats causing this, sucks :mad:
     

Share This Page