Weird Behavior

Discussion in 'iMac' started by futurase, May 19, 2009.

  1. futurase macrumors member

    futurase

    Joined:
    Feb 8, 2009
    Location:
    Fayetteville, AR
    #1
    I booted my new 2009 iMac this afternoon and when it came up there was no taskbar across the top. I could not click on the icons on the dock either. the mouse worked and the desktop was there. I have a mouse on my Logitech keyboard and it worked so I know the keyboard did.

    I had no way to shut down so I held the button down till the machine powered down and it did in a second or so.

    I waited about a minute and booted back up again and all came up like normal except the hard drive was running like crazy and the machine was super sluggish. After about a minute the hard drive quit running and all seemed normal.

    I shut down like normal and then shut off the surge strip machine is plugged into to have a total power cut. Let sit about 2 minutes powered back on and booted machine and it booted like normal and acts perfectly normal.

    What caused the anomaly???

    Never done it before and machine is about 2 months or old or so. Bought it as soon as new iMac's were released this year. It is the flagship 3.06 iMac. Bone stock.

    It has all the latest updates. Running 10.5.7

    Thanks for the help,

    Norman Ross Jr.
     
  2. jmpage2 macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #2
    There's no simple answer to this. For starters you would need to begin reviewing the system logs from the time the anomalous behavior occurred.
     

Share This Page