Weird big perhaps

Discussion in 'iOS 10' started by FyerFyer, Apr 10, 2017.

  1. FyerFyer macrumors regular

    FyerFyer

    Joined:
    Dec 14, 2015
    #1
    Hey guys

    I've noticed this weird bug on my iPhone 6s

    So the main app settings screen, which lists the apps and where you can access their individual "background app refresh" etc sometimes only lists the apps that are installed with a fresh install. Any additional apps have disappeared.

    Like I said this isn't always but I have noticed it quite a few times now, anyone else seen this..?
     
  2. cswifx Suspended

    cswifx

    Joined:
    Dec 15, 2016
    #2
    I've had all my user apps disappear from the main settings screen (containing General, Display & Brightness, etc) occasionally too. Not sure if you're referring to that.

    I've reported it a couple times to Apple.
     
  3. FyerFyer thread starter macrumors regular

    FyerFyer

    Joined:
    Dec 14, 2015
    #3
    Yeh that's the one, the first screen when tapping/opening the settings icon.

    Strange though as it's only the apps I have bought or installed after e.g WhatsApp, audible, etc.
    The apps that come with, all the settings are still accessible and displayed.
     
  4. zorinlynx macrumors 601

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #4
    Double click the home button and swipe away the settings app, then re-open it and the apps will return in the list.

    I'm glad other people are seeing this bug; that means it's not just me. I already reported it; you should too. bugreport.apple.com.
     
  5. koifish22 macrumors member

    koifish22

    Joined:
    Sep 2, 2014
    Location:
    Pale Blue Dot
    #5
    I've had this problem too since iOS 9.
     
  6. FyerFyer thread starter macrumors regular

    FyerFyer

    Joined:
    Dec 14, 2015
    #6
    Thanks guys

    Since iOS 9? Blimey, hopefully the upcoming update will help resolve this
     
  7. Darrensk8 macrumors 6502

    Darrensk8

    Joined:
    Apr 22, 2010
    #7
    I've just recently noticed I'm also having this happen but I also seem to have an issue with apps missing from the notification settings as well. Anyone else?

    I'm hoping that the next point update will fix it
     

Share This Page