Weird bug while using SL!

Discussion in 'macOS' started by acvball92, Aug 28, 2009.

  1. acvball92 macrumors regular

    acvball92

    Joined:
    Jun 8, 2008
    Location:
    Fairfield County, CT
    #1
    I just installed SL on my Macbook 2008.
    Every time I use the command key or the "N" key, it opens up a new page. I can't get it to stop and I've looked everywhere in settings. Can someone help?
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    Do you mean pressing Command N or separately? If together, it has always done that.
     
  3. iPhone 62S macrumors 6502a

    iPhone 62S

    Joined:
    Aug 18, 2009
    #3
    It sounds like you have sticky keys on, go into Universal Access in System Preferences and click "Keyboard" and see if it's on, if so turn it off.
     
  4. acvball92 thread starter macrumors regular

    acvball92

    Joined:
    Jun 8, 2008
    Location:
    Fairfield County, CT
    #4
    No it's separately. I checked and sticky keys is off.
    It's really irritating because I can't type a sentence without using the keyboard viewer.
     
  5. acvball92 thread starter macrumors regular

    acvball92

    Joined:
    Jun 8, 2008
    Location:
    Fairfield County, CT
    #5
    I just also found that when I press the P key it mutes and unmutes the computer!
     
  6. iPhone 62S macrumors 6502a

    iPhone 62S

    Joined:
    Aug 18, 2009
    #6
    Do a reboot, if that won't fix it look at your keyboard settings (especially in shortcuts) and look for anything out of place.
     
  7. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #7
    Is this a clean install? Do you have any third party plugins installed in your system?
     

Share This Page